Solved Help,i get "Your connection is not secure" msg on all sites!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kiwilion

Thread Starter
Joined
Mar 30, 2018
Messages
41
im using firefox and since past two days getting message similar to below on lot of sites including google!


but there is no issue when i boot in safe mode with networking.
so i suspect it is malware?

please can you help me resolve this issue quickly? windows defender hasnt detected viruses in normal nor safe mode with networking yet (it hasnt AUTOMATICALLY detected..i havent run a scan or anything).

say i click advanced...but then the "add exception" button wont appear either.
i tried system restore to preveious point, but it failed somehow
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top