1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP!!! Installed new XP os and going crazy!

Discussion in 'Windows XP' started by meganoob, Jan 22, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. meganoob

    meganoob Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    10
    Hi guys,
    I just recently installed an xp os to my computer. My computer is an acer aspire t180-r97z.
    ive never done it before and i am doing it for practice when i decide to wipe my hard drive and need to install the os and drivers again.
    Anyway, the installation of xp went smooth (i kept my original xp so that i could still use internet if i ran into problems thank god) but - when boot into my NEW xp i have no sound and no internet access.
    please help guys, i would appreciate this very much and i will help as much as i can too.

    thank you:(:(:(:(
     
  2. SUEOHIO

    SUEOHIO

    Joined:
    Jan 30, 2007
    Messages:
    3,754
    First Name:
    SUE
    Its because you are missing the drivers for them. go to the acer website and look under drivers and downloads for your model and download all of them and then install the ones you are missing. for future reference put them on a cd so you will have them if you ever have to do a reinstall again.
     
  3. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,500
    First Name:
    Frank
    Acer Aspire T180 series desktop

    Select the Drivers tab

    Select Microsoft Windows XP x32 (Home Edition or Professional)

    The list of drivers will appear.

    --------------------------------------------------------------

    I concur with SUEOHIO.

    Download and save all the device drivers, then burn them off to a CD-R.

    If and when you need to do a reinstall of Windows XP in that computer, they'll be readily available afterwards.

    --------------------------------------------------------------
     
  4. meganoob

    meganoob Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    10
    Thanks guys. I thought i already had all the drivers i need on disk, but they were the wrong ones. i now have sorted out my internet connection. But the problem still persists with the audio even though i have DL'd the corresponding audio driver.

    Thanks for the advice guys, very much appreciated. Any ideas on the audio situation??

    thanks again
     
  5. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,500
    First Name:
    Frank
    Did you install the correct audio driver?

    -------------------------------------------------------------
     
  6. meganoob

    meganoob Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    10
    Thanks again guys, now im only having trouble finding the audio drivers. do any of u guys know??
     
  7. meganoob

    meganoob Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    10
    fixed the problem guys. you wont believe it but it turns out that it wasnt the drivers that where the problem it was actually (this will sound stupid) the fact that i had not adjusted the realtek audio thingymabob lol. sorry bout that and thanks guys for your time
     
  8. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,500
    First Name:
    Frank
    We've all made those little "boo boos". ;)

    ---------------------------------------------------------------
     
  9. SUEOHIO

    SUEOHIO

    Joined:
    Jan 30, 2007
    Messages:
    3,754
    First Name:
    SUE
    And some of us like me in the beginning made some real doozys lol!!!!!
     
  10. meganoob

    meganoob Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    10
    Thanks guys
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - HELP Installed going
  1. mag777
    Replies:
    18
    Views:
    694
  2. aamberdawn35
    Replies:
    1
    Views:
    297
  3. Robertico22
    Replies:
    8
    Views:
    460
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086376

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice