Help installing external hard drive please (and more)...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BK_Malik

Thread Starter
Joined
Mar 27, 2010
Messages
2
1. My pc has Win XP Pro SP3 and is about 3 months old. I just bought a Western Digital Elements External Hard Drive Model WDBAAU0015HBK 1.5 TB (1500 GB) USB 2.0. The drive will read and write but the drivers will not install from the internet (there is no disk). Every time that I restart or shutdown ans startup the new hardware wizard tries to install the disk and fails. It installs fine on my old pc which is plain XP SP2. Also my old Western Digital External model WD3200H1U-00 works and installs fine on the new pc (I'm not using it now though) along with my Seagate Free Agent Drive (which is in use). None of my usb devices that are hooked up to the new pc have a problem except this one. I have switched cables, updated Windows hardware, made sure the power supply is direct to the wall, am not using any extensions or hubs and still can't get the drivers to install. This is the second drive of the same model that won't install (I sent the first one back for replacement). The message that I am getting from the hardware wizard is:
There was a problem installing this device
WDD Ext 1021 USB Device
An error occurred during the installation of the device
Access is denied.

I am on an administrator account. Can anyone help me get the drivers installed or at least permanently stop the Hardware Wizard from trying to install this device?

2. I have 2 dvd-ram drives. Whenever I insert a cd or dvd into either of the drives I get a Windows Explorer window that pops up showing "Files Currently on the CD". I have already gone into properties for each drive and checked "take no action" on all of the file/disk types but the windows still pops up every time a disc is inserted. Can anyone help me stop this from happening?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top