help installing Internet Information Services component

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tobydobo

Thread Starter
Joined
Apr 16, 2004
Messages
51
I have a client who is having trouble installing the Internet Information Services add-on component via Add/Remove windows components. When the end user selects the component it asks for and Windows XP SP2 CD; however this unit has a manufacturers preload with no Windows CD. If the eu points to the i386 folder it still asks for the XP CD. Any other place we can pull the files from without using a Windows CD?
 

tobydobo

Thread Starter
Joined
Apr 16, 2004
Messages
51
Oh so its part of SP2 and if they install SP2 they should be able to add it without a windows CD?
 

dai

Joined
Mar 6, 2003
Messages
11,198
if it is asking for the sp2 cd,i would think sp2 is already installed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top