help installing xp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tumtoo

Thread Starter
Joined
Jan 4, 2008
Messages
12
i just bought windows xp home edition Sp2 and when i trying to install it my comp just shuts off with out warning, if anyone knows whats going wrong please help.
 

leroys1000

Banned
Joined
Aug 15, 2007
Messages
6,319
If you have any extra hardware connected,like a printer,usb drive or others,
disconnect them.
Is this a new computer,or one that has been working for a while?
 

tumtoo

Thread Starter
Joined
Jan 4, 2008
Messages
12
my specs are: asus M2-NE SLi mobo, 2 G ram, amd athlon x2 5200+, XFX 8600 GTS, 500 watt psu
 
Joined
Aug 11, 2007
Messages
125
Its supposed to shutdown then restart or does it just shutdown and doesn't restart?
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
How long after you turn on the PC until it shuts off? The CPU could be overheating if it happens before Windows setup is underway.
 
Joined
Aug 1, 2003
Messages
51,988
How are you starting the installation?

Try removing memory sticks one at a time and trying to install to see if you can find one that is bad.
 

tumtoo

Thread Starter
Joined
Jan 4, 2008
Messages
12
i tryed each stick of ram in all 4 slots but still nothing, whats next?
 
Joined
Aug 1, 2003
Messages
51,988
So, you are booting from the XP CD, right?

Then, you get into the setup and it restarts. Exactly where in the process does it restart?
 

tumtoo

Thread Starter
Joined
Jan 4, 2008
Messages
12
it doesnt restart, it just shuts off and stays off, but it usally happens around 20% to 40% during the copying stage.
 
Joined
Jan 2, 2008
Messages
141
My suggestion is to scan your hardrive first to see if it is corrupt or something. It might be anything, Also check your motherboard as well. Make sure is none of your hardware creating this problem. It happens to me before when I bought a new laptop and I follow the step to install my Operating system and it keep shutting just like yours. I found out later that my motherboard was bad. I could new laptop have a bad motherboard but have seen this happening to many people including myself.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top