HELP!! Internet Probelm!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

quartz121984

Thread Starter
Joined
Sep 6, 2004
Messages
11
:confused: Everytime I open a link into a new browser, or when i click on a link that has to be open in a new window, it launches a blank internet browser. Nothing happens. No loading. I have Windows XP and Internet explorer 6. also have internet explorer scripting error. i tried unckeck the script error in internet explorer control panel, and i tried spyware removal, i'm about to give up please help me!! (y) e-mail me at [email protected]
 
Joined
Jul 13, 2004
Messages
303
Hi and Welcome to TSG Forums,

Run these two programs first, before scanning your computer with HiJack This:
Ad-Aware SE - Download this program and run it. When Ad-Aware SE starts up on your screen press "Check for updates", this is located at the bottom right of the screen. After you have downloaded the latest updates, click "Next" on the bottom. A new screen will pop up asking what type of scan you would like to do select "Full System scan". Then press scan.

Spybot Search & Destroy - You can find a tutorial over Spybot Search & Destroy here.

Trend Micro - This is a free virus scan that will run on your computer.
***Before you press Scan, put a checkmark in the box next to Auto Clean.

Download and run this next:

Download and run HiJack this. You can find this program here.

Save HiJack this in a more permanent folder!!

Follow these instructions on how to put HiJack this into a permanent folder:

Right click Start on your taskbar--->Click on Explore
Open up you C:\ Drive
Go to the File menu--->Click on New---->Click on folder
A new folder will pop up in your C:\ Drive------Name it HiJack This or HJT
Double click on your new folder and put your HiJack This.exe into your folder

Then after you have saved it into a more permanent folder, open up hiJack this and press Scan. After it is done scanning your HiJack this, a new link will come up saying Save Log (This will appear where the Scan button was at). Save your log, then copy and paste the file into the Internet Security Forum and also your problem.

Also in that same post with your HiJack This and your problem; post that you have run Ad-Aware SE, Spybot Search & Destroy, and Trend Micro. Tell them if there has been any viruses that were detected on your computer also.

**Please do not send out your email address through the forums, it may get spammed. Please send it through a PM to another member that may be helping you out with this problem instead of sending it out into a post.**
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top