Help, I've been corrupted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Daveman1

Thread Starter
Joined
Jan 27, 2000
Messages
278
My computors been corupted. I can still get on the net and I can log on here. When I try to get to the log on page at ebay I get "this page is not here" or something like that. When I go to anouther favorite site I get a popup message between every page. The mesage is "Java script error Description 'filters Alpha' is not an object. Source:http://www.rcuniverse.com/forum/?fh=1 Line:591

It worked fine yesterday and I did a lot of surfing last night while waiting on an auction on ebay to end.

This morning my toolbar was differant in that the icons no longer had there names printed above them. I went into safe mode , Programs.acceseries.system tools.IE repair. and it tryed to reload IE 5.5. I still run IE5.1 since it works fine. Then I did a scanreg /restore to two days ago and the toolbar was back to normal. But the above problems were still there. I ran spybot and it found an Alexa related tracker and I had spybot fix it. Adaware found nothing and AGV found nothing. Also my room mate admited to ordering something from the Gap clothing store this morning before I got up. She said she had to join to do it, but doesn't remember any unuseual popups or windows.

I tryed another computer and got on ebay just fine but still can't on this one. It's a win 98SE P3 550mhz 6gig hard drive.
The spell check won't work here either.
Thanks for any help,
Dave
 

Daveman1

Thread Starter
Joined
Jan 27, 2000
Messages
278
Reloading Win 98SE seems to have fixed everything so thanks anyway.
 
Joined
Feb 28, 2001
Messages
11,584
Dave
I am glad reloading win98 fixed the problem. You may want to run a through scandisk to see if there are drive errors and then possibly even find out which make of hard drive you have and download the manufacturers diagnostic tool for testing just to make sure the drive is not failing.

Take Care

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top