HELP: Laptop speakers no longer work after I update

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

funnybunny00

Thread Starter
Joined
Jun 24, 2005
Messages
2
I just updated many of my drivers for my WinXP Compaq 2580 Presario Laptop. My speakers were working perfectly fine earlier today, now after the update, I can't hear anything. I have tried troubleshooting, and still nothing. Even when I try roll back on my sound device it doesn't work. I have expanded my Volume Control and nothing is muted. Another wierd thing is that when I plug in headphones I can hear sound, but when I unplug them, I hear nothing. Please reply with any info or help at all, thanks. I love you!

* Listed under Device Manger / Sound, video and game controllers:
- Audio Codecs
- Conexant AC-Link Audio
- Legacy Audio Drivers
 
Joined
Aug 2, 2004
Messages
3,370
Well the fact that there is sound at the head phone jack is good!!

Have you expanded the volume control icon to see if ANY functions are muted or turned all the way down?
 
Joined
Aug 4, 2005
Messages
2
any luck? i have the exact same problem, except my problem started when I plugged in my headphones, since I took them out my laptop speakers are no longer working. I can hear fine through headphones but no sound is coming out of the speakers.

i have an Acer Aspire 3002WLCi laptop, bought second hand last month. any help is appreciated!
 
Joined
Aug 2, 2004
Messages
3,370
F44,

Your problem sounds like it is a failure of the headphone jack?

When you plug in the jack, the male plug pushes open a small switch that cuts off the external speakers. If the switch fails to return to the original position when the plug is removed, then...no external sound.

This will be hard to verify or repair without opening the case!
 
Joined
Aug 4, 2005
Messages
2
Thanks winbob, I've got sound coming out of the speakers now....don't know if this helped but I connected headphones to the jack, moved the wire around, played an audio file then removed the headphones.......about 45 s later sound started coming out of the speakers.......its fixed so thats all I care about!
 
Joined
Aug 2, 2004
Messages
3,370
Really does sound like the little cut off switch was stuck open. Don't be surprised if it occurs again :(
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top