help local area connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Brockhouse

Thread Starter
Joined
Oct 8, 2008
Messages
4
my local area connection starts when vista starts up before i had to start my sympatico internet now its always on how do i stop lac from starting up when i start my comp now i dont need to start my sympatico internet to go on line i dont use local area connection to conect to internet ty any help would be great thank you
 
Joined
Mar 9, 2007
Messages
159
why wouldn't you want your internet to start up when you turn on your computer?
you can disable your network adapter before you shut down your computer so it'll remain disabled when you turn it on, thats the only way i can think of doing this from a cable user's perspective

u can do this by start > network > network and sharing center > manage network connectins > right click local area network > disable
 

Brockhouse

Thread Starter
Joined
Oct 8, 2008
Messages
4
i dont want my local area connection to start when vista starts it never done this before it just started 3 days ago before i would have to start my sympatico access manager to connect to internet now i have to disable local area connection when i start up thanks for any help:confused:
 
Joined
Oct 9, 2008
Messages
4
if you do not use local area connection, then you can remove the connection for forever if u wish so
 

Brockhouse

Thread Starter
Joined
Oct 8, 2008
Messages
4
Thanks for the reply, and how do I remove the local area connection.
Thank you very much for your help(y)
 
Joined
Mar 9, 2007
Messages
159
Follow the instructions I posted above, you need to disable the connection before deleting it. There really is no reason to delete it, I recommend disabling it and leaving it like that until you need it again.
 

Brockhouse

Thread Starter
Joined
Oct 8, 2008
Messages
4
thank you all for helping me fix my problem:) i had to open local area connection right click properties Uncheck (Internet Protocol Version 6) (TCP/IPv6) and Uncheck (Internet Protocol Version 4 (TCP/IPv4) now when i start my computer local area connection does not go on the internet by its self without me knowing. its all fix now.


thank you guys :)(y):cool:
have a great day
:p:cool:;):)(y)(y)(y)(y)(y):D:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top