1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help - Lost my pictures!

Discussion in 'Windows XP' started by sherrylh, Jun 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. sherrylh

    sherrylh Thread Starter

    Joined:
    Dec 30, 2005
    Messages:
    17
    I'm not sure where to post or what to do. I download pictures off of my digital camera into MY PICTURES. I cannot find any of my old pictures anymore! Did a virus eat my old pictures? They are gone gone gone. I read yesterday somewhere that computers only hold about 200 pictures and the pictures are not gone, but just sitting there and cannot be accessed because you have to many. I think there is some upgrade program you must install to be able to view all of your pictures. HELP HELP HELP!!!!:(
     
  2. wilson44512

    wilson44512

    Joined:
    Mar 25, 2006
    Messages:
    2,428
    i never heard of that. i have over 700 pictures on my pc. an can view all of them. are you sure you didnt move or delete them? if you know the file name of them picture try to do a file search. an see if they show up.
    how big is your hard drive?. with all the pics i have on my pc, i found it hard to keep track of them so i use picasa 2 from google. its a good program for photos. here is the link
    http://picasa.google.com/
     
  3. sherrylh

    sherrylh Thread Starter

    Joined:
    Dec 30, 2005
    Messages:
    17
    I'm sure I didn't delete them. I'm pretty sure I didn't move them. However, my husband spends more time on the computer than me. I think they are gone. Can you offer any help. I am so upset.
     
  4. jdemnyan1116

    jdemnyan1116

    Joined:
    Mar 18, 2000
    Messages:
    829
    How big is your hard drive? I have over 800 or so and still have all of them. Never heard of just pictures leaving. Did the icon My pictures leave also or is it still there without the pictures installed? What are you running, XP, 98, 2000 etc. Did the new pictures you downloaded install?
     
  5. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Yes it is possible there is a rule about root directories only holding 256 files and then the computer will not hold any more in that directory but MY PICTURES is not a directory it is a sub-directory. I would check the recycle bin and look for a lot of pic starting like 0000001.jpg or some filename like that. Restore what you find right away and move them to another sub-directory.

    You may want to enlist the help of a friend that knows a bit about computers basically this is going to be like hunting for the illusive bunny rabbit.

    The pictures may be gone but how did you take the pictures from your camera to the computer? Actually I would look back in the camera the pictures might be there still, another thing you may want to call the tech support for the camera they might have a solution.

    You can try this article I found it may help I would suggest printing it out for reference.

    Recovering Images from Memory Cards

    http://www.pcmag.com/article2/0,1895,1842882,00.asp
     
  6. Shamou

    Shamou

    Joined:
    Oct 17, 2005
    Messages:
    9,521
    Click on Start > Search > Pictures music videos > choose Pictures and photos ... then search...

    I have over 3000 photos... no problem...
     
  7. sherrylh

    sherrylh Thread Starter

    Joined:
    Dec 30, 2005
    Messages:
    17
    I am running XP. I still have MY PICTURES, but none of the icons are there with my photos. The photos are now loading individually instead of in one folder like before. My old pictures have been deleted from my camera. Ironically, the pictures that are actually downloaded now on my computer are also still on my camera.

    I don't know anybody else that knows alot about computers. Thank you for any help you have.

    I already checked my recycle bin - there are no pictures there.
     
  8. jdemnyan1116

    jdemnyan1116

    Joined:
    Mar 18, 2000
    Messages:
    829
    Did your computer have a shutdown due to a powerfailure or not shut down properly. I have almost the same problem with the pictures downloading, individually, which was caused by a powerfailure shutdown. I read somewhere where it can effect the drivers on the computer. I have my pictures but it won't print them, or download them the way it used to do. Have to use a different system. Just shooting for a possible problem. By chance, are you both the primary user or do you each have your own accounts? Did you ask your husband if he might be playing a joke on you?
     
  9. Colossus610

    Colossus610

    Joined:
    Jun 15, 2005
    Messages:
    391
    Not that this is gonna be any help towards the problem at hand, but I have over 60,000 pictures on my machine and one directory has 10 directories with 1000 images each, that I'm too lazy to sort.
    Running XP Pro, I doubt it's a Windows thing.
     
  10. sherrylh

    sherrylh Thread Starter

    Joined:
    Dec 30, 2005
    Messages:
    17
    Shamou-
    That was it!!!! I found them all. It looks like they are now in a different picture file under my husband's name. He downloads lots of songs and videos - somehow something must have gotten rearranged.

    THANKS EVERYBODY!!! Although I'm not sure how to put them back where they were, but its all good anyway! Thanks again!
     
  11. Shamou

    Shamou

    Joined:
    Oct 17, 2005
    Messages:
    9,521
    Glad I could help... enjoy your pictures and have a good day... :)
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/472390