Help! Malware.trace found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gkdockery

Thread Starter
Joined
Sep 7, 2009
Messages
4
I ran a Malwarebytes scan the other day and it found that one file was infected with malware.trace. It is now in quarantine. I have the Superantispyware program installed and also using Avira Antivirus. Both run all of the time. Neither of these programs found the malware. I have ran Malwarebytes several times since the malware was quarantined and it found no infections. Please help me get rid of this.

Here is the log for Malwarebytes where the infection was found


Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org

Database version: 8046

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

10/30/2011 4:18:23 PM
mbam-log-2011-10-30 (16-18-23).txt

Scan type: Full scan (C:\|Q:\|)
Objects scanned: 322571
Time elapsed: 52 minute(s), 15 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Users\Kitten\Desktop\.url (Malware.Trace) -> Quarantined and deleted successfully.


This is the log from TSG SysInfo

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Athlon(tm) II X2 260u Processor, AMD64 Family 16 Model 6 Stepping 3
Processor Count: 2
RAM: 3839 Mb
Graphics Card: NVIDIA GeForce 6150SE nForce 430, 256 Mb
Hard Drives: C: Total - 593994 MB, Free - 543247 MB;
Motherboard: eMachines, ET1352G
Antivirus: AntiVir Desktop, Updated and Enabled
 

gkdockery

Thread Starter
Joined
Sep 7, 2009
Messages
4
This is the log from Malwarebytes scan that I just ran
Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org

Database version: 8046

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

11/1/2011 8:55:08 AM
mbam-log-2011-11-01 (08-55-08).txt

Scan type: Full scan (C:\|)
Objects scanned: 322664
Time elapsed: 53 minute(s), 18 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top