Help me about Run time error '53': File not Found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kleinconejos23

Thread Starter
Joined
Sep 28, 2007
Messages
56
Can someone help me on this problem of my computer, Its been 3 months since I got this problem and I never have the solution of my problem. please help me on this. Everytime I open a folder a pop-up menu appears saying Run-time error '53': File not Found. If there are some kind hearted souls out there who can help me on my problem. I would really appreciate it. thanks in advance!!
 

kleinconejos23

Thread Starter
Joined
Sep 28, 2007
Messages
56
these are the softwares that i used in maintaining my computer before the error appears...
"CCleaner, Registry Booster 2, SpyEraser, Spyware Doctor, Spyware Blaster, RegCure" thats the softwares that i used. and my antivirus is Panda Antivirus 2008. i doubt that the problem is on the registry.
 
Joined
Oct 25, 2007
Messages
2,393
You may have had a virus and one of these removed it for you. Often when a virus is removed, however, it leaves behind registry errors and imaginary missing files. In your case the virus was probably started everytime you launched windows explorer. Now since it isn't there, you get the runntime error 53. Try this:

Start> Run> type "regsvr32 /i shell32"

This command reloads the .dll linked to explorer interface. Please post back your results.

More info on the regsvr32 command here:

http://www.pcworld.com/article/id,126116-page,1-c,maintenancemanagement/article.html
 

kleinconejos23

Thread Starter
Joined
Sep 28, 2007
Messages
56
thanks for your help, I finally remove it from my system. I used (Super Anti Spyware to get rid of it) I think its a Malware. Now theres another problem on my computer, everytime i open firefox it says that failed to start because js3250.dll was not found. Do you have any clue on how to repair this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top