HELP ME AGHH!!!! (port forwarding)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

K9man

Thread Starter
Joined
Apr 1, 2016
Messages
3
Ok so I've been trying for a could weeks to get port forwarding to work with my Netgear R6700 Nighthawk router. I've done the basic thing, go to advanced setup/port forwarding-port triggering blah blah blah. I've also set a static IP, i"ve opened the port in the firewall, i've reset the router, i've made different static IP's. I really dont know what to do at this point. If anyone has a suggestion feel free.
 

keltic1der

Donald
Joined
Feb 11, 2016
Messages
631
Make sure you did not make a typo? In the firewalls I usually work on, that is the most common mistake
 

K9man

Thread Starter
Joined
Apr 1, 2016
Messages
3
Make sure you did not make a typo? In the firewalls I usually work on, that is the most common mistake
in the firewall you make new inbound and outbound rules for port 25565 in both UDP and TCP right.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top