help me configure file sharing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TRBMan

Thread Starter
Joined
Jul 29, 2006
Messages
315
I have a desktop running XP MCE 2005 and a laptop running Vista Home Premium.
The desktop is wired to my WRT54G router and the laptop is wirelessly connected.

I've run the Network Setup Wizard plenty of times. Both computers are in the same workgroup.
The desktop has Norton 360 and the laptop has Norton Internet Security. Both Norton products have file sharing enabled as well as my home network in their trusted network sections.

Windows Firewall is disabled.

I can't get this to work. Neither of the computers are able to access the other.
They don't show up in my network places. Or when i click on View Workgroup Computers.
And I can't access the computers by typing their LAN IP into Windows Explorer either.

I've searched just about every site on the web and followed every set of instruction I could find. And still no file sharing. Please help. Are there ports that I need to open? Did I miss one small setting? Someone help me please.


many thanks,
TRBMan
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Let's see this for each of the two computers.

Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following commands, one at a time, followed by the Enter key:

Note that there is a space before the -n or the /ALL, but there is NOT a space after the - or / in the following commands.

NBTSTAT -n

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.





In addition, here are some standard network connectivity debug steps.

Turn off any firewalls for debugging. If the firewall is the problem, you'll have to configure it to allow access to "trusted zone" addresses. Note that some firewalls must be completely uninstalled to stop them from affecting your networking.

Hold the Windows key and press R, then type CMD to open a command prompt.

In the command prompt window that opens, type type the following commands:

PING each remote computer by IP address, and if successful, PING by name. Open a command prompt as described above and type.

PING <ip address>
or
PING <computer name>


Where:
<ip address> - is the x.x.x.x IP address
<computer name> - is the computer name

A failure to PING is almost always a firewall configuration issue. Any failure to PING needs to be corrected before you go any farther.

Note: You can obtain the IP address and computer name of a computer by opening a command prompt (DOS window) and typing IPCONFIG /ALL. This should work for any Windows version. The IPCONFIG /ALL display will provide a wealth of useful information for debugging your network connection.

Check your Services are Started on all PCs:
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic.

All computers should be in the same workgroup for computer browsing to function properly. File & Print Sharing has to be enabled on any computer you wish to share files or printers from. You also need to actually share the resource in question from My Computer, right click on the drive/printer/folder, and select sharing.

If you encounter difficulties accessing computers that are visible in Network Neighborhood, make sure the computer being accessed has an account with the same name/password as the system connecting to it uses to login.

While the default NetBIOS setting is correct for normal network configurations, it's possible for it to be altered, and it costs nothing to make sure it's correct. NETBIOS over TCP/IP must be enabled for normal network browsing.
 

TRBMan

Thread Starter
Joined
Jul 29, 2006
Messages
315
Here is the desktops results. I will now go on the laptop and post the other results in another reply.


C:\>nbtstat -n

Local Area Connection:
Node IpAddress: [192.168.1.149] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
SCHMIDTDESKTOP <00> UNIQUE Registered
SCHMIDTHOME <00> GROUP Registered
SCHMIDTDESKTOP <20> UNIQUE Registered
SCHMIDTHOME <1E> GROUP Registered
SCHMIDTHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Hamachi:
Node IpAddress: [192.168.0.1] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
SCHMIDTDESKTOP <00> UNIQUE Registered
SCHMIDTHOME <00> GROUP Registered
SCHMIDTDESKTOP <20> UNIQUE Registered
SCHMIDTHOME <1E> GROUP Registered
SCHMIDTHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : schmidtdesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-12-3F-6C-3F-5B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.149
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : Sunday, September 21, 2008 4:52:24 P
M
Lease Expires . . . . . . . . . . : Monday, September 22, 2008 4:52:24 P
M

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-05-25-97-70
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

C:\>
 

TRBMan

Thread Starter
Joined
Jul 29, 2006
Messages
315
here are the results from the laptop


C:\>nbtstat -n

Hamachi:
Node IpAddress: [5.225.194.56] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
DENISELAPTOP <00> UNIQUE Registered
SCHMIDTHOME <00> GROUP Registered
DENISELAPTOP <20> UNIQUE Registered
SCHMIDTHOME <1E> GROUP Registered
SCHMIDTHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.1.100] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
DENISELAPTOP <00> UNIQUE Registered
SCHMIDTHOME <00> GROUP Registered
DENISELAPTOP <20> UNIQUE Registered
SCHMIDTHOME <1E> GROUP Registered
SCHMIDTHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DeniseLaptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Physical Address. . . . . . . . . : 00-1E-4C-16-07-9E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c46a:e2cd:8b42:814f%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, September 21, 2008 4:53:51 PM
Lease Expires . . . . . . . . . . : Monday, September 22, 2008 4:53:49 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 285220428
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-D7-39-C5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-05-E1-C2-38
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 5.225.194.56(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Sunday, September 21, 2008 4:53:49 PM
Lease Expires . . . . . . . . . . : Sunday, September 21, 2008 8:12:47 PM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{41EB868C-0D6A-4B7E-A41E-F75A3CE38
1E5}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{D3DAD910-C367-495A-B903-8D2A9720D
3BB}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.100%16(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.hsd1.nj.comcast.net.
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:14b2:3603:3f57:fe9b(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::14b2:3603:3f57:fe9b%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AE18F5FE-7A52-4BE3-B92D-D115F1337
FB8}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:5.225.194.56%14(Preferred)

Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:5e1:c238::5e1:c238(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\>
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Well, each of the machines thinks it's the master browser. This is a firewall configuration issue the vast majority of the time, that's where I'd start.

Remember those network debugging tips I posted? The first step is to disable all the software firewalls, that's for good reason. :)
 
Joined
Nov 7, 2007
Messages
395
I have a desktop running XP MCE 2005 and a laptop running Vista Home Premium.
The desktop is wired to my WRT54G router and the laptop is wirelessly connected.

I've run the Network Setup Wizard plenty of times. Both computers are in the same workgroup.
The desktop has Norton 360 and the laptop has Norton Internet Security. Both Norton products have file sharing enabled as well as my home network in their trusted network sections.

Windows Firewall is disabled.

I can't get this to work. Neither of the computers are able to access the other.
They don't show up in my network places. Or when i click on View Workgroup Computers.
And I can't access the computers by typing their LAN IP into Windows Explorer either.

I've searched just about every site on the web and followed every set of instruction I could find. And still no file sharing. Please help. Are there ports that I need to open? Did I miss one small setting? Someone help me please.


many thanks,
TRBMan
Hi TRBMan,

This is Mike from the Norton Authorized Support Team.

As John has suggested, it is important that you first disable the Norton firewall on both machines to rule that out as the cause of the problem.

To temporarily disable the Norton Firewall in Norton internet Security 2008 follow these steps.

1. Open Norton Internet Security and then select the "Norton Internet Security:" tab at the top of the window.

2. Click on "Settings" and then "Web Browsing" and then click on "Personal Firewall." Choose "Turn Off" and select 15 minutes."


Go to the other machine with Norton 360 and temporarily disable the Norton firewall.

1. Open Norton 360 2.x and select the "Settings" link at the top of the window.

2. Click on "Firewall Protection."

3. Take the check out of the box next to "Turn on Firewall" and choose 15 minutes.

After you have disabled both firewall's make sure that you have the shares and user accounts set up correctly on both machines and then try to access the shares on both machines.

Let me know if these changes have made a difference.

Thanks,
Mike
 

TRBMan

Thread Starter
Joined
Jul 29, 2006
Messages
315
instead of disabling the firewalls, is there a way i can just configure them?
 
Joined
Nov 7, 2007
Messages
395
instead of disabling the firewalls, is there a way i can just configure them?
Hi TRBMan,


The first thing to do is to "reset" the Norton Firewall in both Norton Internet Security and Norton 360. Please follow the instructions in the following documents to do so.

Norton 360 - Modify & Reset default Firewall rules in Norton 360

Norton Internet Security - Modify & Reset default Firewall rules in Norton Internet Security 2008

Try this process and then make sure that you manually run LiveUpdate on both computers when you have completed those steps, and then let me know if you were successful.

Thank you,
Mike
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top