1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help Me!!!!!!!!! Please Someone Help!!!!!!!!

Discussion in 'Networking' started by singularHive, Apr 16, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. singularHive

    singularHive Thread Starter

    Joined:
    Apr 16, 2004
    Messages:
    10
    Yea ok. I got my comp on Christmas and got internet about 2 months later. Everything was fine until one day last month my dad took my Dell 1180 USB adapter out of the USB port cause i was grounded. When I got it back, I put it in but I couldnt get on to the internet. It says that the wireless connection is ok but on the LAN icon there is a Big red x and under it says "Network cable unplugged" I have no idea what to do so if someone could tell me that would be appreciated. I'm so MAD :mad: ARGHHHHHH
     
  2. singularHive

    singularHive Thread Starter

    Joined:
    Apr 16, 2004
    Messages:
    10
    Comon Someone Answer Me!!!!
     
  3. takumi_68

    takumi_68

    Joined:
    Feb 13, 2004
    Messages:
    10
    Hi, what operating system are you using?
     
  4. singularHive

    singularHive Thread Starter

    Joined:
    Apr 16, 2004
    Messages:
    10
    Yea, I have Windows XP. I have a Linksys wireless router.
     
  5. takumi_68

    takumi_68

    Joined:
    Feb 13, 2004
    Messages:
    10
    Hi, I think this might work(im not sure)

    Go to Start, and right-click on my computer and click manage, then Device manager, and than universal serial bus controller. Click on the plus sign, and if any of those have an X mark, right-click and choose enable.
     
  6. matrix1000

    matrix1000

    Joined:
    Apr 22, 2004
    Messages:
    10
    well... If you have cable and a cable modem then.... this may be a good option. Get rid of the usb cable and use an ethernet cable instead....
    Check your pc to see if it has an ethernet port (looks like a big phone jack port) if it does GREAT! .... if not either purchase one for $15-$20 or disregard the following...

    Cable companies use USB ports to "emulate" an actual ethernet card and it causes many problems including slowing down your pc and getting screwed up easily as you have found out.

    Most cable modems have an ethernet port on them... go out and get a piece of ethernet cable from a local computer store.. long enough to stretch from your modem to your pc.

    Plug the cable in to both your pc and the modem... reboot your pc and you will be connected..its that easy.
     
  7. singularHive

    singularHive Thread Starter

    Joined:
    Apr 16, 2004
    Messages:
    10
    Yea but i dont want to get anything i just want to fix it.
     
  8. takumi_68

    takumi_68

    Joined:
    Feb 13, 2004
    Messages:
    10
    could be your router, check your router instruction book
     
  9. Whiteskin

    Whiteskin

    Joined:
    Nov 15, 2002
    Messages:
    1,964
    Did you reboot the machine with everything plugged in? (are there Red Xs in your device manager?)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/221036

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice