Help me please

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Streetfigher

Thread Starter
Joined
Jul 13, 2005
Messages
2
Hello Everyone,

I am new to this site, and i have been looking around in different post, and i dont seem to find what i am looking for. Okay my co-worker has a Compaq Presario Laptop :rolleyes: and when he turns it on, it starts to load, but stops at the screen that says: COMPAQ, then restarts or shuts off. My question is: What could be causing this? I'm trying to help him fix the problem, and for my own learning. Im currently going to college for Computer and Network Technologies.
Any help would be nice.
Thanks
Dan
 

pugmug

Banned
Joined
Jun 13, 2005
Messages
2,857
First welcome to the site.Did this problem just start or has it been ongoing? Can he boot the computer into safe mode?
 

Streetfigher

Thread Starter
Joined
Jul 13, 2005
Messages
2
Actually, it justs comes on, get to the Compaq screen, and shuts off...No chance to get to safe mode... :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top