Help me with my laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Clarsion

Thread Starter
Joined
Jun 27, 2018
Messages
6
Hey there was some problem with my laptop and I was trying to download windows from my usb, but there is a problem, something went wrong and now I am stuck on this (put in a picture somewhere). I can't get to bios or anything there is only this thing when I turn it on. Laptop: toshiba
-had windows 10
-amd E-1 1.4 ghz processor with graphics
-1t of storage
-6gb of RAM
 

Attachments

Last edited:

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
Please provide make, model. Windows version and any other specs that you know in order for us to help.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,730
(from screenshot) PXE ROM means the computer is looking to boot from a network. That usually happens if it can't see a hard drive or another boot device like a USB stick or USB external hard drive.
Notice how it ends with insert boot device.
 

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
Whats the make and model of you system? Do you know how to access the bios? Do you have another computer you can use to create bootable media if needed?
 
Joined
Jun 28, 2018
Messages
6
Please provide make, model. Windows version and any other specs that you know in order for us to help.
Exactly. Please provide as much info as you can. Did you try connecting it through an external hard drive? More info bud.
 

Clarsion

Thread Starter
Joined
Jun 27, 2018
Messages
6
Ok, sorry that I didn't post everything you need.
Toshiba satellite c55d-a-118
(Everything what's inside the pc posted in the first box)
The bois doesn't open (when I turn on the computer it shows only this-screenshoot. Yes I can probably get another computer somewhere. I have a usb with windows on but it doesn't want too boot from it (probably not downloaded properly)
I think this is all-sorry again if it is not
 

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
It looks like with the your laptop to access the bios you use either the F1 or Esc key during startup. Is that what you are using?

Also try connecting your Win 10 USB and continually pressing F12 during startup
to see if you can access the boot menu and then select your USB drive to boot.

Let me know if any of this works.
 

Clarsion

Thread Starter
Joined
Jun 27, 2018
Messages
6
Huh I have used from the f1to f12 and delete and nothing is working to get to bios because when I press the power button only this shows up. I had an usb with windows 7 on it but when I plug it in and try too boot from that it just shows some weird code and this usb broke so I don't know how to get windows for free like I was using it on the other one which worked really good. But because it was old it probably didn't want to connect to my pc.
 

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
Try pressing and holding either F1 or Esc key while pressing the power button and see if you can access the bios. Try both keys. If you still cannot access the bios. Then lets see if the computer recognizes or you can test your hard drive with Seatools as follows:

1. Go to the following link and Download Seatools. Click on the Download for USB button
https://www.seagate.com/supportes/downloads/
2. Extract the USBbootSetup-SeaToolsBootable.zip file
3. Double click on the SeaToolsBootable_RC_2.1.2.usbBootMaker.exe and follow the instructions to create a Bootable USB

How to Use:
1. Once it starts it will scan for all drives connected to your computer.
2. Select drive you want to test.
3. Select the Long Generic Test under the Basic Tests menu
4. When the test is complete you will see the result under Test Status
5. The test will indicate either Pass or Fail.
6. Provide the Results in your reply.
 

Clarsion

Thread Starter
Joined
Jun 27, 2018
Messages
6
Ok I will try this as soon as I can get to another pc. Thank you for the support.
 

Clarsion

Thread Starter
Joined
Jun 27, 2018
Messages
6
Ok I have tryed the f1(and then esc) and power but it only gives out this thing (picture somewhere). I hope I will get the usb with the seagate thing soon to try that.
 

Attachments

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Try tapping those keys as you turn it on and key tapping until it goes into the setup.

It does seem like your hard drive has failed though and isn't being detected to boot from.
 

dmccoy

Darrin
Joined
Oct 7, 2017
Messages
4,489
I agree from that screenshot your hard drive is not being recognized at all and more then likely is bad. We cannot know for sure until you can either get into the bios or run Seatools.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top