Help - my internet browser's been hijacked...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scouvillion

Thread Starter
Joined
Feb 7, 2005
Messages
2
I've got problems on my old computer. I've come to the conclusion that my web browser has been hijacked. The operating system is Windows 98. I have run these programs: Norton Internet Security 2005 (i can only run the scan, cannot actually load the program), spybot search & destroy, xoftspy, cwshredder, & Hijackthis.

So far I have removed trojan horses, & porn dialers. Last night when I ran hijackthis, it removed some things, but my default internet setting is still not right. It keeps setting itself to: http://213.159.117.134/index.php

How do I get this off?

Thx for any help you can give.....

scouvillion
 
Joined
Mar 17, 2004
Messages
2,735
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top