Help needed badly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

southerngq

Thread Starter
Joined
Nov 12, 2002
Messages
276
I have a serious gaming problem that I can't seem to cure.
Gateway Performance PC
Intel PIII Katmai 500Mhz
50Gb hard drive
384Mb RAM
Direct X 9.0
ATI Rage Fury Pro video card
SB Live sound card

All latest drivers

Whenever I try to play complex games,
(ie. MechWarrior 4- Vengeance or Final Fantasy VIII )
I can load the software and start the games with no problems or error messages, however, after just several minutes of gameplay, my system freezes and I have to manually reboot. This happens every time, not occasionally.
I need help figuring this out.
Please send me any advice you can. I know this PC backwards and forwards and I can't fix it!

Thanks:confused:
 
Joined
Dec 2, 1999
Messages
12,041
Did you have the problem before dx9?????

Couple things

1. P3 500's where known for running hot, make sure your cooling is working. Could try remove case cover and put a floor fan blowing into case, if it runs then it's getting to hot.
2. Try different video drivers although it appears ATI hasn't come out with any new one's for your card lately.
3. Go to device manager, performance, graphics, set the hard ware acceleration down a notch and see if it helps.
4. Make sure all background applications are closed before running the games, especially anti virus
5. Disable your sound card in device manager, does it help without sound, may need to update sound card drivers.
 

southerngq

Thread Starter
Joined
Nov 12, 2002
Messages
276
Yes, the problem also existed with Direct X 8.1
I have tried the game without the sound card to no avial, same problem. I have also tried to lower the hardware accelleration settings and the game freezes even quicker that way.

Keep shooting suggestions, someone out there has to be able to figure this out. It's killing me.......lol

Thanks
 
Joined
Dec 2, 1999
Messages
12,041
Well as unlikely as it seems I would guess it could be a bad stick of memory. Try removing all but one stick and see, if it crashes try a different stick
 
Joined
Oct 3, 2002
Messages
3,362
1) check your system temp. it sounds like you are overheating as previously suggested.

2)bad memory is a possibility

3) so is a failing/or inadequate power supply
 

southerngq

Thread Starter
Joined
Nov 12, 2002
Messages
276
I have checked all of my memory sticks and they all seem to be fine; that is, the game froze the same with all of them.

There seems to be very little heat buildup in my CPU. It is well ventilated and case does not get warm.

How would I check the power supply?
Would'nt that affect other system functions also?
 

southerngq

Thread Starter
Joined
Nov 12, 2002
Messages
276
Would Min and Max paging file size have anything to do with game play?

If so, what should it be set to?

Currently, it is

Min 307200
Max is 17305600


I have gotta figure this out
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top