1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help needed! Office 2000 install terminates

Discussion in 'Business Applications' started by gliderdriver, Feb 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Sorry for a long post but desperation now rules!

    Following a recent crash I have been forced to re install Win98. After re install I was also forced to reinstall several applications also. Office 2000 was amongst them (successfully) and so whilst about it I thought I would service pack it SR-1 and 2. Following this Outlook would not send email(Internet mail). The message received on connection to my ISP was "Internet mail is not registered properly. Please reinstall and try again Error 08x80040154" ---- I did - Outlook was reinstalled three times. No change. I then re installed Office 2000 twice - once as a repair and once as a complete over install. No change.

    Google searches revealed that there has been an issue with Outlook98 after security patching SR1. I found nothing for OL2000. Since the situation and symptoms where similar I followed the common solution found which was to manually re register the offending dll (Outlmime.dll) using regsvr32.exe. The registry was successful but didn't cure it.

    Next thing to try was the next most common suggestion and that was to completely uninstall Office - reboot - and reinstall. Uninstall was uneventful and completed OK. On the re install I get to type in the CD key, accept the licence terms, press the "install" button and then
    NOTHING! The install window disappears without an error message, a warning, a beep, nothing! Task Manager does not report set-up running (not responding). Thinking that I did something wrong with the CD key I tried several more time with the same result.

    I have even installed my old Office 97 and tried an upgrade - no change! Still the premature termination of the install.

    Sorry for the lengthy post but I really need Office2k and some help, no one I have spoken to has seen this behaviour before - hence this post. Many thanks for your patience.
     
  2. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    Welcome to TSG!!

    I think you need to start by completely removing office. Here's the M$ site for removal. Make sure you do a reboot before trying to reinstall.

    :)
     
  3. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Thanks for the welcome,

    I appreciate your response - I've been drawing blanks everwhere else!! I'll give your suggestion a try - Can I come back if I have difficulty?

    Kind Regards
     
  4. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    You bet :)
     
  5. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Hi,
    Nope! didn't work. :mad: I even followed through and used the utilities from the same family to the ones you pointed me at - for completely removing Off2000 as well.

    Off 2000 setup still behaves the same - terminating with out error or indication of any sort. :confused:

    However; when the system tray apps load I still get message to say "error starting program - unable to locate EBAPI.DLL" I have thought that this is a separate issue being a hang up from having not yet re installed other applications yet. To date I have not identified this DLL or its links - I'm beginning to think it may be connected. I'm clutcthing at straws now - FDISK is looking more likely by the day! Any ideas?
     
  6. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    Try running Ad-aware
    I can't find anything on that dll either.
    When you said you reinstalled w98 did you format and load or just do an overlay?
     
  7. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Hi,
    The re-install was an overlay - I have had a successfull install of Off2000 since then. All was fine, my "mistake" seemed to be to install SP1a and 2. Only then did I start getting the Outlook problems described in my first post - this lead to all this hassle.

    I'll have a look at your latest suggestion

    Thanks for your continuing help
     
  8. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    Let see what your startups are. If you need help check out this TSG posting
     
  9. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Here's my startup list.....

    StartupList report, 08-Feb-03, 09:55:02
    StartupList version: 1.51
    Started from : C:\DATAFILE\BOB'S\DOWNLOAD\STARTUPLIST.EXE
    Detected: Windows 98 Gold (Win9x 4.10.1998)
    Detected: Internet Explorer v6.00 SP1 (6.00.2800.1106)
    * Using default options
    ==================================================

    Running processes:

    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\PROGRAM FILES\WEBSVR\SYSTEM\INETSW95.EXE
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\PROGRAM FILES\NORTON UTILITIES\NPROTECT.EXE
    C:\PROGRAM FILES\NORTON INTERNET SECURITY\IAMSERV.EXE
    C:\PROGRAM FILES\NORTON INTERNET SECURITY\IAMAPP.EXE
    C:\PROGRAM FILES\NORTON INTERNET SECURITY\NISUM.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\PROGRAM FILES\DIRECTCD\DIRECTCD.EXE
    C:\WINDOWS\SYSTEM\STIMON.EXE
    C:\PROGRAM FILES\COMMON FILES\REAL\UPDATE_OB\REALSCHED.EXE
    C:\WINDOWS\SYSTEM\RNAAPP.EXE
    C:\PROGRAM FILES\NORTON ANTIVIRUS\NAVAPW32.EXE
    C:\WINDOWS\SYSTEM\TAPISRV.EXE
    C:\PROGRAM FILES\EASY CD CREATOR\CREATECD\CREATECD.EXE
    C:\ATI\ATIDESK\ATISCHED.EXE
    C:\PROGRAM FILES\EXIF LAUNCHER\QUICKDCF.EXE
    C:\OPLIMIT\OCRAWARE.EXE
    C:\OPLIMIT\OCRAWR32.EXE
    C:\DATAFILE\BOB'S\DOWNLOAD\STARTUPLIST.EXE

    --------------------------------------------------

    Listing of startup folders:

    Shell folders Startup:
    [C:\WINDOWS\Profiles\Bob\Start Menu\Programs\Startup]
    ATI Scheduler.lnk = C:\ATI\atidesk\ATISCHED.EXE
    AOL 7.0 Tray Icon.lnk = C:\Program Files\AOL 7.0\aoltray.exe
    EPSON Background Monitor.lnk = C:\Program Files\esm2\Stms.exe
    Exif Launcher.lnk = C:\Program Files\Exif Launcher\QuickDCF.exe
    OCRAWARE.lnk = C:\OPLIMIT\OCRAWARE.EXE
    Image.LNK = C:\Program Files\Norton Utilities\IMAGE32.EXE

    User shell folders Startup:
    [C:\WINDOWS\Profiles\Bob\Start Menu\Programs\Startup]
    ATI Scheduler.lnk = C:\ATI\atidesk\ATISCHED.EXE
    AOL 7.0 Tray Icon.lnk = C:\Program Files\AOL 7.0\aoltray.exe
    EPSON Background Monitor.lnk = C:\Program Files\esm2\Stms.exe
    Exif Launcher.lnk = C:\Program Files\Exif Launcher\QuickDCF.exe
    OCRAWARE.lnk = C:\OPLIMIT\OCRAWARE.EXE
    Image.LNK = C:\Program Files\Norton Utilities\IMAGE32.EXE

    --------------------------------------------------

    Autorun entries from Registry:
    HKLM\Software\Microsoft\Windows\CurrentVersion\Run

    ScanRegistry = C:\WINDOWS\scanregw.exe /autorun
    TaskMonitor = C:\WINDOWS\taskmon.exe
    SystemTray = SysTray.Exe
    Microsoft WebServer = C:\Program Files\WebSvr\System\svctrl /init
    Adaptec DirectCD = C:\PROGRA~1\DIRECTCD\DIRECTCD.EXE
    StillImageMonitor = C:\WINDOWS\SYSTEM\STIMON.EXE
    Disc Detector = C:\Program Files\Creative\ShareDLL\ctnotify.exe
    NPROTECT = C:\Program Files\Norton Utilities\NPROTECT.EXE
    TkBellExe = "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
    LoadPowerProfile = Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    NAV Agent = C:\PROGRA~1\NORTON~2\NAVAPW32.EXE
    Advanced Tools Check = C:\PROGRA~1\NORTON~2\ADVTOOLS\ADVCHK.EXE
    CreateCD = C:\PROGRA~1\EASYCD~1\CREATECD\CREATECD.EXE -r

    --------------------------------------------------

    Autorun entries from Registry:
    HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices

    Microsoft WebServer = C:\Program Files\WebSvr\System\inetsw95 -w3svc
    LoadPowerProfile = Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    SchedulingAgent = C:\WINDOWS\SYSTEM\mstask.exe
    NPROTECT = C:\Program Files\Norton Utilities\NPROTECT.EXE
    ScriptBlocking = "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg

    --------------------------------------------------

    C:\WINDOWS\WININIT.BAK listing:
    (Created 8/2/2003, 9:51:34)

    [rename]
    C:\WINDOWS\SYSTEM\IOSUBSYS\CDRALVSD.VXD=C:\WINDOWS\SYSTEM\IOSUBSYS\ADP3224.TMP
    NUL=C:\WINDOWS\SYSTEM\ADPINIT.TMP
    C:\WINDOWS\SYSTEM\CDRAL.DLL=C:\WINDOWS\SYSTEM\ADP3223.TMP
    NUL=c:\windows\temp\tmp4\setup.exe
    NUL=c:\windows\temp\tmp4
    c:\windows\system\cdral.dll=c:\windows\system\cdral.tmp
    c:\windows\system\cdrtc.dll=c:\windows\system\cdrtc.tmp

    --------------------------------------------------

    C:\AUTOEXEC.BAT listing:

    mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
    mode con codepage select=850
    keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

    --------------------------------------------------


    Enumerating Browser Helper Objects:

    NAV Helper - C:\Program Files\Norton AntiVirus\NavShExt.dll - {BDF3E430-B101-42AD-A544-FADC6B084872}

    --------------------------------------------------

    Enumerating Task Scheduler jobs:

    Symantec NetDetect.job
    Tune-up Application Start.job

    --------------------------------------------------

    Enumerating Download Program Files:

    [Shockwave Flash Object]
    InProcServer32 = C:\WINDOWS\SYSTEM\MACROMED\FLASH\SWFLASH.OCX
    CODEBASE = http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

    [{CEBC955E-58AF-11D2-A30A-00A0C903492B}]
    CODEBASE = http://windowsupdate.microsoft.com/R742/V31Controls/x86/w98/en/actsetup.cab

    [Cult3D ActiveX Player]
    InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\IECULT.DLL
    CODEBASE = http://www.cult3d.com/download/cult.cab

    [IntraLaunch.MainControl]
    InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\INTRALAUNCH.OCX
    CODEBASE = file://E:\SuperCD\IntraLaunch.CAB

    [Symantec RuFSI Registry Information Class]
    InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\RUFSI.DLL
    CODEBASE = http://security1.norton.com/SSC/SharedContent/sc/bin/cabsa.cab

    [{9F1C11AA-197B-4942-BA54-47A8489BB47F}]
    CODEBASE = http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?1042226536590

    [{4E888414-DB8F-11D1-9CD9-00C04F98436A}]
    CODEBASE = https://webresponse.one.microsoft.com/oas/ActiveX/winrep.cab

    --------------------------------------------------
    End of report, 6,451 bytes
    Report generated in 0.955 seconds

    Command line options:
    /verbose - to add additional info on each section
    /complete - to include empty sections and unsuspicious data
    /full - to include several rarely-important sections
    /force9x - to include Win9x-only startups even if running on WinNT
    /forcent - to include WinNT-only startups even if running on Win9x
    /forceall - to include all Win9x and WinNT startups, regardless of platform
    /history - to list version history only

    Regards - and your help is appreciated here.
     
  10. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    Are you using an original CD or is it a burned copy??
     
  11. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Original CD's
     
  12. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    EBAPI.DLL problem apparently solved.

    Found - http://www.eleasa.com.ar off a Google search - downloaded it and copied it to Windows/system.

    Tried Win2000 install again - no change!

    This one has my tech team at work puzzled now too!

    Regards:confused:
     
  13. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    This is a real pain!! My next suggestion is try uninstalling again and run Regclean after. Make sure to delete all the folders relating to Office 2k (save any personal data else where), reboot, defrag, reboot and try the install again.

    :confused:
     
  14. gliderdriver

    gliderdriver Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    11
    Hi there!
    Regclean downloaded and used. Defrag done. Rebooted - no change to the Off2k install.

    FDISK???

    Regards
     
  15. cybertech

    cybertech Retired Moderator

    Joined:
    Apr 16, 2002
    Messages:
    72,115
    I'd be close to doing just that!

    Have you tried reinstalling IE? I read the M$ site you referenced in your first post and there may be something in IE causing the problems...
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117338

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice