hELP NEEDED WITH TOSHIBA WEBCAM APP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ShermanB

Thread Starter
Joined
Dec 6, 2011
Messages
20
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Turion(tm) II P560 Dual-Core Processor, AMD64 Family 16 Model 6 Stepping 3
Processor Count: 2
RAM: 3835 Mb
Graphics Card: ATI Mobility Radeon HD 4200 Series, 256 Mb
Hard Drives: C: Total - 463518 MB, Free - 419233 MB;
Motherboard: TOSHIBA, NALAE
Antivirus: Norton Internet Security, Updated and Enabled Problem..click on webcam assistant icon and box comes up that says "webcam open fail" Had built in webcam an mic when purchased at first of April..somehow is missing, doesn't show under imaging devices...I have downloaded 2 different drivers from Toshiba that show as being downladed and unzipped, but nothing working..ie message. Maybe the camera itself somehow got fried. I think it's a Chicony 2.0 or supposed to be..HELP..I've playing with this for 10 days.......By direction of Toshiba support...I went back in time dis no good..they are useless...tHANKS FOR ANY HELP.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,424
There is no evidence of the webcam in Device Manager? What, if any, warnings or errors are in Device Manager?
 

ShermanB

Thread Starter
Joined
Dec 6, 2011
Messages
20
Webcam driver open fail is message that comes up when I click on webcam Camera Assistant Software
 

ShermanB

Thread Starter
Joined
Dec 6, 2011
Messages
20
Webcam driver open fail is message that comes up when I click on webcam Camera Assistant Software


Webcam driver open fail is message that comes up when I click on webcam Camera Assistant Software


Webcam driver open fail is message that comes up when I click on webcam Camera Assistant Software
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,424
I doubt that anyone is going to be able to offer any help or even ask more questions until you answer the two questions that I posed in post # 3.
 

ShermanB

Thread Starter
Joined
Dec 6, 2011
Messages
20
There is no evidence of the webcam in Device Manager? What, if any, warnings or errors are in Device Manager?
WebCam driver open fail.....and no web cam in Device Manager......was there when new...TOSHIBA SUPPORT SCREWED UP SYSTEM AND i ENDED UP WITH REINSTALLING AFTER MAKING BACKUP...i'VE TRIED TOSHIBA SITE FOR DOWNLOAD OF CAM AND CAMERA ASSISTANT SOFTWARENOTHING NOW. SORRY YOU DIDN'T GET EARLIER POSTS I SENT.

THANKS FOR ANY HELP...Barry
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,424
no web cam in Device Manager
Assuming that there also is no warning or error in Device Manager ...

See if the web cam became disabled in the BIOS (Setup). If it is enabled there, or does not appear there, I have to agree with your "camera itself somehow got fried." Or loose or (physically) disconnected, but I doubt that you can easily access it to investigate.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top