1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

help needed :-(

Discussion in 'Digital Photography & Imaging' started by NicolaJane, Sep 17, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. NicolaJane

    NicolaJane Thread Starter

    Joined:
    Oct 6, 2003
    Messages:
    99
    I hope I have the right section here, but it is about a graphics problem so.. here goes.

    I downloaded the gimp 2.0 a while back and its great, no problems with it whatsoever.. however by accident.. or sheer lack of thought on my part, when installing it I clicked the boxes for it to open all jpegs, gifs, etc on my pc.
    I really dont like this happening to be honest, and much prefered it when i had pictures, say for instance one from the internet, that it open in an internet window instead of having to load the gimp up each time...

    Is there any way I Can get my image files back to opening in the web browser like it used to do? or am I stuck with having all images open automatically through gimp..
    It seems like all my pictures on the pc have now got the little gimp face as their icon as well...

    Im running windows 98 se if that is of any help

    thanks
     
  2. kath100

    kath100

    Joined:
    Aug 20, 2003
    Messages:
    1,062
    Hello NicolaJane
    Right click on one of your files and from the list select Open With...
    click on the button that says Select Program From List.
    Select your program (for example Windows picture and fax viewer) and make sure you tick the box that says Always Use the Selected Program to Open this Kind of File.
    Ok back out.
    :)
     
  3. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Howdy

    I think with 98 you need to highlite one the files... i.e. jpg... then hold the shift key down while you right click on it...then you will get the open with option... on the list select iexplore and put a check in the box next to the "Always use ..." that kath100 mentioned...OK out... all jpgs should now open in a browser window...
    you can do the same with gif files

    buck
     
  4. NicolaJane

    NicolaJane Thread Starter

    Joined:
    Oct 6, 2003
    Messages:
    99
    I right clicked on an image.. it was a gif, however it didnt have the 'open with' option... just open, and that took me right into gimp... and i had a look through the file information and couldnt find an 'open with' am i looking it the wrong place?
     
  5. NicolaJane

    NicolaJane Thread Starter

    Joined:
    Oct 6, 2003
    Messages:
    99
    ok, thanks,ill try that, holding shift key.. and waits with baited breath......... yay that worked thanks so much :)
     
  6. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    glad to help :)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - help needed
  1. Tootse5757
    Replies:
    6
    Views:
    420
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274967

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice