1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help: Netgear dg834g v2 connects to the internet but cannot display web interface

Discussion in 'Networking' started by vaitus, Jan 31, 2007.

Thread Status:
Not open for further replies.
  1. vaitus

    vaitus Thread Starter

    Joined:
    Jan 31, 2007
    Messages:
    1
    My Netgear dg834g adsl modem/router allows me to connect to the internet but won't let me see the web configuration interface a few days after I installed it, not even after resetting it to factory defaults. The pc has xp home sp2 and kerio personal firewall. I tried stopping the firewall, firefox, explorer 7 and k meleon, but after the admin login (which goes through), I always get a blank page, unless I insert the wrong or no password and I get a "system authentication failed" page that displays correctly. Could anybody point me in the right direction or suggest a network diagnostic tool that could help? Thank in advance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539890

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice