HELP: Networking policy server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fionehmongchiq

Thread Starter
Joined
Jul 9, 2007
Messages
2
i just bought a desktop computer from Hp with Windows Vista and i'm having trouble connecting to the internet. I also got a 802.11 b/g wireless lan pci card with it too. I have broadband internet connection along with a Motorola Modem and Linksys router. My computer is picking up the linksys router but I can't connect to the internet. When I try to diagnose the internet connection, a window pop up saying, "Network diagnostics cannot run because the Diagnostics Policy Service is not running." Then underneath it, it says that I will need to manually start the diagnostics policy service then i can run the network diagnostics. Well, i did what it told me to do but it it won't allow me. It clearly says, "Windows could not start the diagnostics policy service on Local computer. Error 5:Access is denied." I don't know what else to do. I called comcast but they couldn't help me. Someone help!:(
 

fionehmongchiq

Thread Starter
Joined
Jul 9, 2007
Messages
2
Hi! I had my ex-coworker fix it for me. He said that there was something wrong with operating system and Window xp. So he had to reinstall everything for me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top