1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help!New lexmark X5495 printer not printing!

Discussion in 'Hardware' started by christiem, Sep 25, 2008.

Thread Status:
Not open for further replies.
  1. christiem

    christiem Thread Starter

    Joined:
    Aug 11, 2008
    Messages:
    14
    I have a new lexmark X5495 and it wont print out from my laptop. I installed it as the step by step guide instructed and the test page printed perfectly but then it wont print anything from my computer. It scans to my computer and photocopies perfectly but just wont print anything!
    It's plug N play as I have it connected on USB port, i went through all of the troubleshooter instructions and none of them solved the problem. Im really confused.

    Also, whenever I plugged the printer in (usb) my finepix viewer program would open in a window (my camera is plug n play and when i plug it in finepix opens) I stopped the finepix from starting up automatically when I plug in a usb but it still didnt seem to help the printer.

    I dont know if it is relevant but I have two cameras which I plug N play (usb, one kodak and one finepix)onto the same laptop, I have an Ipod which is USB plugNplay, I have a webcam which is also plug N play USB. I was wondering if there was perhaps a limit on how many Plug N play usbs i could have on the comp and Does this effect the printer?

    The USB lead is not damaged, its brand new and its working fine because the scanner connects to the comp fine, the hardware says it is working and the printer icon has a tick and says ready so it all seems to be in order. I Have enough paper (not bent, crisp) and the ink had just been installed and brand new and worked with the test page , I sorted the bidirectional communication and tried a million other things on the troubleshooter.

    I did uninstall the software and re-install. I also used ADD-PRINTER but I think I have now created too many ports which cant help matters.

    The printer is also set as the default main printer and the it is not paused. It is set to work online as the troubleshooter advised. I have also tried to print all different types of documents+pics from different programs but still nothing.

    I dont know how to delete ports or anything like that, I dont even know if that will do the trick.

    Any ideas?:(
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753181

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice