Help.No sound after reloading ME

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

knows2little

Thread Starter
Joined
Nov 18, 2003
Messages
9
I just finished reloading windows ME, and I have no sound. I go to the control pannel and click on the sound and media icon. The box that says show volume control on task bar is checked, and the sound volume control is low, to the left. My computer wont let me make any changes. I have no volume control icon in my task bar. Can anyone help??
Thanks to everyone who offers assistance.
Doyle. :)
 
Joined
Mar 18, 2002
Messages
8,711
Sounds like you have no sound drivers installed after the re-install. What does it say in 'device manager' (right click my computer on the desktop, properties, device manager). Any yellow exclamation marks showing?
Do you have any other cd's with your system? For example, the intergrated sound on a friends computer had the sound drivers on the motherboard cd, where they should be.
 

knows2little

Thread Starter
Joined
Nov 18, 2003
Messages
9
Moby, thanks for the help. I had ? in the device manager. I reloaded drivers and my sound returned.
Thanks. Maybe one of these days I will be able to help someone else.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top