1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP, out of options with Vista 32bit

Discussion in 'Windows Vista' started by spacephobic, Jan 24, 2011.

Thread Status:
Not open for further replies.
  1. spacephobic

    spacephobic Thread Starter

    Joined:
    Jan 24, 2011
    Messages:
    1
    Hi everyone,
    i hope someone here can help me!
    these are the specs for my pc
    Dell Dimension E521
    AMD Athlon X2 Dual Core 4200+, 2200MHz
    2GB Ram, SDRam
    Radeon X1300PRO 256MB
    Aver Media M779 PCIe PAL/SECAM/DVB-T Desktop TV-Tuner
    Festplatte, WDC-WD 50 AAKS-00V1A SCSI Disk device, 500GB, partitioned to c (100GB) and d (400GB)

    two weeks ago my system crashed, after running fine for ages.
    I could not boot it and ended up having to reinstall vista on the newly formatted c-partition.
    since then, after the clean install, the system will not run stable. I usually install sp1, but not sp 2, cause it's just more time spent on the installs and the system will still crash. I install Security essentials and the TV-tuner driver from the original dell CD and nothing else. this pc has not been on the internet for two years now!
    I can normally use it for 3hrs or so, before suddenly (in the reliability viewer) the harddrive activity spikes to 100%. this happens and the computer will hang, until the activity has gone down, but after a few hours of this the graph line will stay at 100% constantly, while running sometimes more, sometimes fewer processes/programs through the harddrive. While all this happens, the CPU activity and the Ram activity don't go over the 50% usage mark for over a few seconds at a time. all harddrive checks (and I've run every hardware, system whatever test more than once) come up clean. all drivers seem to be ok, no yellow exclamation marks!
    yesterday i got a blue screen from nvstor.sys and sometimes atikmdag crashes (common)
    I get a few error messages in the event log:
    -kerberos could not be started
    -wmiperfclass created user local system
    -registry handle leaked (common)
    -acpi-bios could not find irq for PCI slots 1-4

    ideas anyone?
    already thankful,

    spacephobic
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - HELP options Vista
  1. proprboy
    Replies:
    3
    Views:
    873
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976670

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice