1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP! Pics on some website missing!

Discussion in 'Web & Email' started by JeahP, Dec 10, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. JeahP

    JeahP Thread Starter

    Joined:
    Dec 10, 2003
    Messages:
    6
    Hello,

    I cant view some pictures on the web for some unknown reason -please help. I have found a similar post
    at HelpOnThe.Net > TSG Forums > Operating Systems > Windows NT/2000/XP > and my problem seems to be the same but i cant solve it...I also cant locate the

    HKEY_CLASSES_ROOT\.jpe
    HKEY_CLASSES_ROOT\.jpeg
    HKEY_CLASSES_ROOT\.jpg


    Any assistance would be appreciated. Pictures are not viewable with internet explorer or netscape. I currently use Windows XP and have IE 6.0 & Netscape 7.0. Please help. Thanks

    P.S. I basically did was was on the post mentioned above except didnt get the last part. Thanks.

    P.S.S. Am also having trouble with www.gamespot.com and www.expedia.com - some pics wont show!

    ---ParaG
     
  2. Sponsor

  3. MustBNuts

    MustBNuts

    Joined:
    Aug 21, 2003
    Messages:
    2,016
    Do you have a firewall on your machine? Try disabling/turning it off and getting to the site, do you see them? May be firewall settings.
     
  4. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Check IE Tools>Internet Options>Security and see what the settings are there.
     
  5. JeahP

    JeahP Thread Starter

    Joined:
    Dec 10, 2003
    Messages:
    6
    Dont have any firewall....

    Even with settings for Security and Privacy to absolute lowest i still couldnt see the pic. :(

    ---ParaG
     
  6. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Do you have a link to a site you can't see, so we can take a look and see what we see or don't?
     
  7. JeahP

    JeahP Thread Starter

    Joined:
    Dec 10, 2003
    Messages:
    6
  8. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Well, they both work for me so that clears that up. :confused:
     
  9. FletchLives

    FletchLives

    Joined:
    Dec 9, 2003
    Messages:
    6
    Can you see the first graphic on the intro page? Sorry I didnt read the other thread.

    If not thats Macromedia Flash Player 6 which would be neede to view alot of stuff on there.

    Have you tried the updates on IE and the repair function. In Xp its "sfc /scannow" in the run textbox. Hope that might help a little.
     
  10. JeahP

    JeahP Thread Starter

    Joined:
    Dec 10, 2003
    Messages:
    6
    Yes, i can see the graphic.....also my IE is updated, but not i havent tried the repair function yet....
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/186453

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice