1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help Please: I did "Bootcfg /Rebuild" & now my pc boots slower & shuts off diferently

Discussion in 'Windows XP' started by inck243, Feb 2, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. inck243

    inck243 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    8
    Hi!

    I was having problems before, but came to this site, did a search for hal.dll and found exactly what I needed!

    So, I did Bootcfg /Rebuild to fix the issue that I was having, but now since I have done that my computer takes a little bit longer to load, and when I am turning it off, it shuts off but never powers off. It has this "it is now safe to turn off your computer" thing on the screen and I need to push the button to turn it off.

    Is there a way to make it so it can just turn off after it shuts everything down?
    Thanks
     
  2. inck243

    inck243 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    8
    I did "/Fastdetect" for the thing that it asked me to..

    And I have windows XP Home

    Any ideas?
     
  3. inck243

    inck243 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    8
    Come ONNN
     
  4. zvi

    zvi

    Joined:
    Feb 22, 2007
    Messages:
    33
  5. inck243

    inck243 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    8
    okay, thanks.
    this is what my boot.ini file looks like

    [boot loader]
    timeout=20
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /Fastdetect


    Do you see any issues with it? or anything i need to edit? the microsoft thing didn't say specifically what I need to change in the boot.ini file.
     
  6. zvi

    zvi

    Joined:
    Feb 22, 2007
    Messages:
    33
    The boot.ini seems fine. You should look into more options that might be causing this. Check out this Microsoft article: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q810903

    There is a Shut-Down patch for Windows 98 for this problem and in thoses days I had used it and it works wonders, but don't use it on XP for it won't help.

    Most likely, it is the power management setting on the motherboard that is conflicting with the power management setting in XP that you can fix in the BIOS. Read the Microsoft article about it.
     
  7. zvi

    zvi

    Joined:
    Feb 22, 2007
    Messages:
    33
    Here's another solution that helped quite a few people: (Sorry about the CAP LOCK... I'm just copting and pasting from another page and this is how the author wrote it)

    OK THE SOLUTION TO WINDOWS XP NOT SHUTTING DOWN CORRECTLY IS A CORRUPTION OF YOUR WINSOCK, THIS MAY SEEM STRANGE AS THE CAUSE BUT I ASSURE YOU IT IS THE SOLUTION AND REMEDY I USED IT MANY TIMES TO FIX THIS PROBLEM ON MANY COMPUTERS, FOR YOU TO BE ABLE TO DO THIS ITS VERY VERY VERY IMPORTANT YOU WRITE DOWN EXACTLY WHAT TO DO, OR COPY AND PASTE IT INTO A NOTEPAD DOCUMENT AND SAVE THAT TO YOUR DESKTOP SO YOU CAN
    REFER TO IT AND FOLLOW IT AS ONCE YOU START YOU WILL NOT BE ABLE TO CONNECT TO THE INTERNET UNTIL YOU HAVE COMPLETED THE WHOLE PROCEEDURE, IT TAKES ABOUT 3 MINS IF THAT TO COMPLETE......
    HERES WHAT TO DO...

    Winsock fix for Windows XP

    Click on Start and select Run
    Type regedit and click OK

    Click on + next to HKEY_LOCAL_MACHINE
    Click on + next to System
    Click on + next to CurrentControlSet
    Click on + next to Services
    Highlight Winsock and hit delete on keyboard and delete it
    Click Yes to the confirmation prompt
    Highlight Winsock2 and hit delete on keyboard and delete it
    Click Yes to the confirmation prompt

    Restart the PC

    Go to Start and Control Panel
    Double click Network Connections
    Right click on Local Area Connection
    Left click on Properties
    Click on Install
    Highlight Protocol and click Add
    Click on Have Disk
    Enter into box C:\windows\inf and click OK
    Select Internet Protocol (TCP/IP) and click OK

    Return to Control Panel and double click Network Connections
    Right click on Local Area Connection
    Left click on Repair
    Wait for operation to complete, and then click OK to the prompt.
    Close all and return to desktop

    Restart the PC

    ********************
    You can read how it helped others here:
    http://www.annoyances.org/exec/forum/winxp/t1057768985
     
  8. inck243

    inck243 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    8
    ok, well I already have problems with the first step:

    Step 1: Enable Advanced Power Management support
    1. Click Start, click Control Panel, and then double-click Power Options.

    Note If you are using Windows XP, click Switch to Classic View in Control Panel to more easily follow these steps.
    2. Click the APM tab.

    Note If you are using multiple monitors, the APM tab may not be available.
    3. Select Enable Advanced Power Management Support, and then click OK.

    I don't have an APM tab

    I tried the winstock thing but that didn't work :/

    That microsoft article dosen't have me go into the BIOS, it lists a lot of drivers that could be causing this problem and tells me to update them. Do you know how i could see what settings windows XP has so i can make them the same in the bios?
    It says to go to Device manager and expand the "computer" tab, and lists all these things that I should have but I only have 2.
    They are
    ACPI Multiprocessor PC
    Standard PC

    So, is this one of the settings that my computer has, ACPI?
     
  9. zvi

    zvi

    Joined:
    Feb 22, 2007
    Messages:
    33
    The APM tab is unavailable on ACPI–compliant computers. ACPI automatically enables Advanced Power Management, which disables the APM tab, so there's no need to do this. Yes, the article should have told you to skip to Step 4 if your computer is ACPI-compliant.

    Since the Microsoft article explains how to change the Hal and use BIOS settings, I cannot advise you what to do but if you try this, be very carful not to do something you are absolutely sure about.

    But here is some more solutions you can try:

    Goto: http://www.aumha.org/win5/a/shtdwnxp.php

    and go down the page to "POWERDOWN ISSUES" where the article starts: "“Powerdown issues” are quite distinctive from “shutdown issues.” Which also includes a “ShutNTdown” Registry patch.

    If all the above doesn't help, write here more in detail about your problem, and include some information like what Motherboard do you have and if you know what BIOS version your using, and I'll try to do some more research.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540621

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice