Help please - soundcard install problem>

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

reeltime

Thread Starter
Joined
Mar 31, 2001
Messages
90
I have PIII 550 mhz box. Trying to install Soundblaster Audigy Platinum soundcard. Initially couldn't get to recognize the hardware in the PCI slot. Seemed to get the drivers installed, though I noted VERY long time to install from CD, and I thought might be bad disk initially. Finally seems to recognize the soundcard, but on start-up get two error boxes - "soundcard not installed properly" (paraphrased), and no sound. Tried different PCI slots, triple- checked all connections. Note I do recall had problem before installing LAN card and drivers and think had to reload whole operating system per my tech assist. Also note had to reinstall video card drivers a month ago or so. A friend said I need the drivers for the motherboard as something with the soundcard is not being recognized?? Problem is had box put together and have none of this. The computer seems to be running slower than usual, and on start-up the icons take a few secs to draw and was blazing. Have 30 gig mem 1/3 full. Any ideas?
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
More than likely you need to Disable the on-board sound capability before you install your new card.

The installation instructions will tell you how to do this. Basically you have to go into SafeMode/Device Manager; Click the plus sign beside sound video and game controllers; right-clicking certain items there; Choosing Properties, and checking to disable that device in hardware profiles or deleting some items. This is not the exact procedure at all. Just pointing you to an area. Consult your install manual on how to disable on-board sound.

One best way if there's a question is to e-mail your computer or mainboard maker's technical support to ask how to properly disable on-board sound for your hardware.
 
Joined
Oct 27, 2001
Messages
65
To disable onboard sound you will need to go into the Bios and find your Sound card and disable it....

What kind of PC is this? HP, Compaq, home built etc....

It depends on what kind of Bios you have one what key will allow you into the setup.... Try these keys...

F1
F10 Compaqs and new HP's
Delete
F12,,,, Very rare
ESC

Just a few to try... At the first sign of bootup, (First screen that appears) Start tapping one of the keys listed above..... Take a look around inside the bios area and find your Audio Card and disable it. Exit Saving Changes... Your new Audio card should install fine.....
 

reeltime

Thread Starter
Joined
Mar 31, 2001
Messages
90
Thanks for the assist. I took out the old sound card already though. There was no mention of disabling axisting sound before installation. When I goto device manager, the old card is not there and new does show up. Since new is (appears) to be installed, should I still do what you suggested? Thanks!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Post a listing of your IRQs.

Start button, run, then type msinfo32 and hit ok.....hardware resources, IRQs, edit, select all, edit, copy and come back and paste.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Ok reeltime,

If you take out the sound card and upon restart a 'new' sound card is listed then you apparently have on-board sound there you have to disable before installing the PCI/ISA card. Especially if you have nothing else in the periferal slots but maybe a modem and Windows is re-detect sound capabilty, on-board sound being present is a given.

Go into SafeMode and right-click My Computer; Choose Properties; Click the Device Manager tab; Click the plus sign beside Sound, Video and Game controllers; Determine which item is the sound controller; Double-click it and check/uncheck the boxes so the device will not appear in the hardware profile.

This above is an example, you must contact your computer or mainboard maker's technical support by phone or email, and/or consult your users manual to find how to correctly disable the on-board sound or most likely, if your install instructions don't tell you how, call or email the sound card maker's technical support. Every computer is a little different, anyway, you will have to tell the forum and /or the tech support folks your computer brand and make so as to receive 'accurate' advice on how to proceed.

Good luck.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top