Help Please - Spyware Takeover Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

golferguy

Thread Starter
Joined
Jan 27, 2004
Messages
220
Good day all.
Recently, we loaned our one of our computers to a family member at college (let the arrow slinging begin). We just got it back.

Programs appeared to work as advertised. However, about 10-20 seconds after I started Firefox, IE starts (on its own) and goes to a random page. This happens on all user profiles. I did receive a couple of notifications of a “threat” from AVG. I killed them right away. Apologies that I didn’t take note of what they were. I run AVG Anti-virus (daily), Spybot, Ad-aware, Spyware Doctor (every couple of days).

Here’s my question: Before I bog you all down with a Hijack This Log, should I run my spyware/anti-virus programs in “Safe Mode” first to try and kill whatever is in there?

I appreciate the help once again!!!!

Golferguy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top