1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help please with Blue Screen of Death

Discussion in 'Windows XP' started by Stevecuns, Sep 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Stevecuns

    Stevecuns Thread Starter

    Joined:
    Sep 24, 2003
    Messages:
    2
    Please help,

    I have installed PCDUO on Windows NT 4 Workstation & now my PC will not boot up.

    It gets right upto the point where it is about to show the "Press control alt delete to logon" & then goes into the blue screen dump.

    Is there anyway of stopping the PCDUO Service startup automatically?

    I can boot the HDD as a slave on another PC & can see the system files etc.

    Any suggestions much appreciated.

    Regards

    Steve
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Can you switch in a different stick of ram ?
     
  3. Stevecuns

    Stevecuns Thread Starter

    Joined:
    Sep 24, 2003
    Messages:
    2
    Thanks for the advice,

    I tried another stick of memory but still no joy.

    Im thinking it must be trying to start the PCDUO service but failing and causing the Blue Screen (Stop 1E) win32k.sys

    If I could somehow get into the services program and stop it starting up automatically I think it will start working again.

    regards,

    Steve....
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    You can try using the xp cdrom to repair. Rebot with it and select repair .Then when you get to the repair console and at the c prompt type listsvc to get a list of the services. From here you should be ale to shut it down i think.
     
  5. rawmeat

    rawmeat

    Joined:
    May 17, 1999
    Messages:
    1,052
    You should also be able to boot to safe mode and the service shouldn't start. Once in, you can set that service to manual so that it doesn't start until you manually start it. Or, you could delete the offending program and remove that service. I would try setting it to manual as a test first as it may not be the problem.

    To get to safe mode, press F8 (I think, been a long time since NT4) during the DOS boot cycle.

    Hope this helps!
     
  6. SexyTech

    SexyTech

    Joined:
    Mar 27, 2002
    Messages:
    8,460
    First of all...


    In NT 4.0, it's not "Safe Mode", it's "VGA Mode"

    Did you make your ERD when you installed NT? you might be able to correct the problem with a rescue disk.

    If you can get into "VGA mode", uninstall the last thing you installed and reboot the PC normally and see if you can get into the system.
     
  7. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    This may be of some use as well.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167090

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice