1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP!!! please

Discussion in 'Windows XP' started by Basher_sarfraz, Feb 26, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    Hello Everybody....

    I have a Toshiba Satellite L300 Laptop that came with windows Vista ultimate preloaded on it when i bought it 3 years ago.

    just recently i had a avrt.dll corrupt file error, i searched for a very long time and i couldnt get it fixed so i reinstalled Windows XP home edition onto the laptop.

    now when i installed it there were some ethernet controller drives missing and some others. i installed most of them onto the laptop....

    now when i try to connect to the laptop wirelessly or wired it sas connected but i cant use the internet at all... when i do ip config i get a gateway and ip adress etc... but it says media state.... media disconnected....

    can anyone help me out with this please
     
  2. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    can anyone help me with this please?
     
  3. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,124
    If you go into device manager do you see anything with a yellow ! there>
    vicks
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Have you used Toshiba's hardware installer or gone to their site to get the drivers?
     
  5. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    the following are yellow:

    ethernet contoller
    ethernet controller
    modem device on high definition audio bus
    video controller
    video controller (vga compatible)
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    You need to install all your drivers from the Toshiba site, starting with the chipset (or platform) driver.
     
  7. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    ive tried but i keep downloading the wrong ones... can you give me the links?

    when i go to msinfo32 on run and expand the components bracket then go to problems there are 6 things there....

    the 2 ethernet controllers (they say it is no configured properly)
    1 modem device on high def audio bus
    1 NOT AVAILABLE
    1 video controller
    1 video controller (vga compatible)

    if you want the PNP device id then please tell me....

    i have a windows xp Toshiba Satellite L300-PSLB8A-0D5004
     
  8. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    I find it hard to believe that going to the support page for your Laptop on Toshibas website would give you the wrong drivers to download.
     
  9. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    like what i mean by downloading the wrong ones is that the only drivers for my laptop on that site is for windows vista... i found none for xp
     
  10. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
  11. Basher_sarfraz

    Basher_sarfraz Thread Starter

    Joined:
    Feb 26, 2012
    Messages:
    6
    which one would i download for the wireless lan driver? there is like 5 there.

    and what do i have to download for the Video controllers and high def audio bus?
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1042742