help please

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ajc

Thread Starter
Joined
Apr 16, 2004
Messages
28
I been having trouble with my computer, its been going slow and when i try to log on it like takes 30 seconds or somthing to get to the desktop. Im not sure why its doing it might be spyware but i donno i got mcaffe virus scanner and firewall yesterday and see if that would help but it didnt really do anything it found some viruses but thats it. My mouse is acting kind of wierd to some time so can some one please help. its been doing this for a few days now.
 
Joined
Mar 8, 2004
Messages
2,326
Just a thought,but have you thought about disabling startup items that you don't need to start on bootup.Having too much stuff in there can slow your system down dramatically.The only things I allow to start on bootup on my machine are my anti virus and firewall.

Also go here:http://www.blackviper.com/WinXP/servicecfg.htm
and check out the service configurations,there are a lot of services that you can disable to help your system run better and faster

Another thought,but before running ANY scan for virus,trojan,worm etc. you should ALWAYS turn off System Restore as copies of everything you are trying to get rid of are in System Restore just waiting for you to put them back where they came from in the first place.

Another good thing to do before running the scans is to clear out your TIF and other temp files.
In Internet Options, under the General tab click the Delete temporary internet files, choose to delete all Offline content.
Also, go to Start - Search - Files or folders - in the named box, type: *.tmp and choose Edit - select all - File - delete.
Empty the contents of the C:\Windows\temp folder and C:\temp folder, if you have one. Empty Recycle bin.

Once you have cleaned your system and have it running the way it should,turn System Restore back on.
 
Joined
Mar 8, 2004
Messages
2,326
Right click on "My Computer" select "Properties",when the system properties box opens,select System Restore tab.Ckeck "Turn off System Restore on all drives"

When you want to turn it back on just follow these instructions in reverse,and while you are there you should reduce the amount of space reserved for restore points by clicking "Settings",and moving the slider to 2 or 3%."System Restore ",by default, is set to 12% of your harddrive and on a 100 gig harddrive,well you get the point...enough room to install xp several times with room left over for a Starbucks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top