Help plz..."limited or No Connectivity"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Silvasurfa

Thread Starter
Joined
Feb 10, 2005
Messages
1
Hi....Heres the problem...I have recently built 2 new PC's. Both PC's are running windows XP pro sp2 and Connect to the internet via ethernet card/cable modem directly they are not networked. PC1 connects to the internet with no issues and has an older D-link adapter that works fine in Both PC's. PC2 on the otherhand is having issues connecting and gets the message "limited or no Connectivity" with the yellow ! in the taskbar. I tried using a brand new D-link adapter and it does the same thing in both machines, so I bought a new Linksys adapter today thinking that the D-link card is faulty. The linksys has the same "limited or no Connectivity" message in both machines as well. I am at a loss, can someone please help me. Why would my old D-link card work in both PC's and the new ones Wont???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top