Help! Restore lost & windows update?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joe2cool

Thread Starter
Joined
Feb 7, 2002
Messages
5,994
Hi !! My O/S is WinMe & after a restore I couldn't get windows update to open, & Restore would not either?

Also I noticed when I clicked on I/E about no real description of which version was shown.... even iespell won't work ?

I haven't done anything different to ususal.

Wish I could just do a restore?

Appreciate any help please!!

Ps can't even get smilies on screen.......bad day(lol)
 

joe2cool

Thread Starter
Joined
Feb 7, 2002
Messages
5,994
:D Hi Thought I get back....seemingly they weren't functioning correctly due to some symantec files deleted....because I don't have any symantec products & a symantec script error was popping up ...previous ? http://forums.techguy.org/t113743/s.html

Didn't think I needed these files but once restored from bin....everything back to normal.... :confused:


Don't know if anyone can help:confused:


:cool:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top