Help - Spyware programmes have disabled MS OFFICE 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

obsolete

Thread Starter
Joined
Mar 14, 2004
Messages
7
Over the last 24 hours i have been installing and running several spyware/adware programmes on my computer.

AdAware 6
Ashampoo Win Optimizer Platinum Suite 1.20
cleaner4.exe
Spy Bot Search & Destroy 1.2
Spyware Blaster

A few hours ago i tried to open MS Outlook, only to find several errors appear on the screen, as shown in pics below

Once i hit the OK button, Outlook closes. The same thing happens for each of the other Office Applications.

It is vitally important that i get Office working again as soon as possible, preferably without reformatting my computer!

Can anyone please help me - Any help is highly appreciated
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top