1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help tracking down hardware and/or driver conflict

Discussion in 'Earlier Versions of Windows' started by jsuebersax, Jul 31, 2006.

Thread Status:
Not open for further replies.
  1. jsuebersax

    jsuebersax Thread Starter

    Joined:
    Jul 31, 2006
    Messages:
    1
    Windows 98 SE doesn't boot normally on my IBM ThinkPad 600. I can boot to Safe Mode and Step-by-Step loading mode, but not to regular mode.

    Onset

    Happened afterI used New Hardware Wizard to try to add the following:

    1. Ports (COM & LPT)
    Communications Port (Microsoft) [4-23-1999]
    Communications Port (Microsoft) [8-24-1996]
    Lucent Controllerless Modem Port

    2. System Devices
    Advanced Configuration and Power Interface (ACPI) BIOS

    Diagnostic Messages

    Vary, but one possibly more relevant one read:

    Your multi-function device (Intel 82371AB/EB PCI Master IDE Controller)
    has some child devices using 32-bit drivers and others using
    compatibility-mode drivers. This configuration is not supported so
    your computer has been halted...

    Another, which has not recurred, was:

    An exception 0E has occurred at 0028:C028B97A in VxD
    IFSMGR(04)...​


    What I've tried

    1. Used Device Manager to remove:
    Communications Port (Microsoft) [8-24-1996]
    Lucent Controllerless Modem Port
    and rebooted

    2. Renamed Win.ini to Win.xxx and rebooted

    3. Saved System.ini, copied System.cb (clean boot) to
    System.ini and rebooted

    4. Used a previously backed up System.ini and rebooted

    5. Ran msconfig.exe, unchecked system.ini, rebooted

    6. In Step-by-Step boot mode, tried various things, including not loading the last \
    driver to load before system hangs up (spccrdx.vxd)

    None of these helped.

    Questions

    1. In Device Manager, System Devices, may I safely remove either/both of these?
    a. Intel 82371AB PCI to ISA bridge (EIO Mode)
    b. Intel 82371AB PCI to USB Universal Host Controller

    2. In Device Manager, may I safely remove COM1?

    3. What should I try next? Any other suggestions or ideas? (I don't have the W98
    installation disks with me).

    4. Is there a website with good information about how to proceed?

    I can post my bootlog, if anyone's interested in looking at it.

    Thanks!!

    John
     
  2. Elf-stone

    Elf-stone

    Joined:
    Jan 29, 2005
    Messages:
    531
    You can try restoring the registry to a previous date. In MS-DOS mode enter the "scanreg /restore" command and choose a date before the problems began. It's gotten me out of trouble many times.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/488093

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice