Help: Windows does not play any media files.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kyal

Thread Starter
Joined
Jul 11, 2007
Messages
3
When i open Media files such as mpg and avi in WMP I get a Black screen where the video should be, but i get the sound of the videos. This also happens in Winamp and in Windows Movie Maker. I first thought it may have been because all of my videos are encoded into DivX and my free DivX trial had run out, so i purchased DivX permanently but the videos are still not working.
I can still play movies on QuickTime.

Any help would be greatly appreciated.
 
Joined
Jul 28, 2006
Messages
353
So the same media you are trying to play on one computer didn't play on another computer?
I mean, have you tried it on another pc?

Ha, I think I just confused myself a bit.
 

Kyal

Thread Starter
Joined
Jul 11, 2007
Messages
3
Ha ha, Yeah thats right, its off my video camera and i have previously been able to play it on my computer.
 
Joined
Jul 28, 2006
Messages
353
You need to make sure you have all of your correct video codecs installed.
Good luck!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top