Help! Windows Vista will not boot - keep getting error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

justateacher720

Thread Starter
Joined
Dec 20, 2010
Messages
1
Hello, I have searched every inch of your site and am stumped. I have an Acer Aspire 5570Z and it runs with Windows Vista. It was dropped earlier this evening and has been acting strange ever since.

This message keeps coming up: File \minint\system32\vgaoem.fon could not be loaded. The error code is 4107 Setup cannot continue. Press any key to exit.

It will turn on and you can hear the hard drive running. Acer comes up (start page) but then it goes no place. It then says that is is starting the Acer eRecovery Management Environment.... then the error message above (in bold) comes up and it stops there.

We have tried everything to help fix this and are stumped. Do you have any ideas for me? If it is not fixable, do you know if it is possible to just extract all of the data from the files? This computer belongs to my teenage daughter and she is beside herself because all of her school files (that are not backed up) are on this computer.

Thank you so much for your help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top