Help with AOL Instant Messenger

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jokersarmy86

Thread Starter
Joined
Sep 6, 2004
Messages
1
I'm currently hooked up to the Internet via an EtherNet connection (college campus). My AOL Instant Messenger was working totally fine all last week. I went home for the weekend, & took my laptop w/ me & when I came back & tried to use AIM, it would load but very slowly, or sometimes, it would not load at all ("Buddy List cannot load" error). I can search webpages just as well as I did before & also download things just as well. I've tried reinstalling AIM, but that didn't work. When it does load, everything seems to load & move rather slowly (Like people's profiles loading & sending messages). Could this possibly be blocked by a firewall just recently? Or, is there something wrong w/ the EtherNet or AIM servers? Any help is appreciated....
Thanks, Jon
 
Joined
Aug 28, 2004
Messages
27
I hope ya have tried restarting computer at least, because I've had that problem before when the system's been on too long. Other than that, you might wanna use hijackthis and see if anything foreign is on the comp, that might be using up resources and slowing down the system, along with running adaware and spybot just to be safe.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top