Help with dell dimension internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Joexv

Thread Starter
Joined
Dec 31, 1969
Messages
2
I have a dell dimension 8250 and I recently installed win 7 on it but had tons of speed issues so I went back to xp on a fresh install. I've upgraded it to sp2 from a disk and I've installed most of the files on the dell website but I cannot get it to find/connect to the Ethernet plugged into it. Ive installed the chipset and all of the networking files on their site but I cannot figure out what's wrong with it. I've done this before but cannot remember to save my life.
I would really like this computer to work again so if anyone can help that would be much appreciated.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,340
Install SP3 and then reinstall the chipset (first) and ethernet. Can't guarantee that will be the fix, but some XP ethernet drivers only work with SP3.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top