help with Dial up in Win98SE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sammyworth

Thread Starter
Joined
Dec 29, 2002
Messages
18
I am having trouble trying to get my dial up going on my puter. I am using the Internet Connection Wizard and it is not detecting my modem. I have a feeling I deleted the info on the modem or something because the modem that is listed now I dont know where it came from. I have done a lot of tweaking with my computer and something may have happened in what I have tweaked with. Anyone have any ideas?

sammyworth
 
Joined
Mar 20, 2000
Messages
574
Hello sammyworth, welcome to TSG

sounds like you need to reinstall / redetect your modem.......

restart
tap F8 key while booting
select Safe Mode from the list
right click "My Computer"/ Properties/ Device Manager
remove all modems listed as well as any "Unknown Devices"
restart

with a little luck , Windows finds your modem, installs it, your back in business

otherwise you need to know what modem it is and get drivers for your version (?) of Windows
 

sammyworth

Thread Starter
Joined
Dec 29, 2002
Messages
18
well, I removed all the modems and all the unknown devices, including the PCI Ethernet controller. Now, when I reboot, I am only able to get to Windows in Safe Mode, because any other way, I get the message box: "New Hardware is found" (Winmodem Driver)-Windows is installing the software for your new hardware...and then computer locks up completely. Unable to properly shutdown or ANYTHING. I am running Windows 98SE, by the way. Any ideas why I am freezing up like this?

sammyworth
 
Joined
Mar 20, 2000
Messages
574
and as it's locating new hardware, are you installing the proper drivers?

if not, you have to start all over again

I'd guess you're freezing up because you've got drivers installed for things wrong

while in safe mode is the time to fix all the stuff that's screwed up
what's the history on this trouble starting?

you can read thru this article:
http://support.microsoft.com/default.aspx?scid=KB;en-us;q188867

or be more specific of what did and is now happening

we're here to help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top