help with HDD problem please....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aquaboy

Thread Starter
Joined
Dec 29, 2002
Messages
70
Hi guys,
I have just bought a new PC, with a 1TB RAID 0 HDD config. When I go to install Win XP Pro, it goes through the standard setup process of installing drivers etc, but when it begins to install Windows, I get a error message saying that Windows could not find any Hard Disk Drives and it aborts the setup. I have checked the boot config and RAID config during boot up and all seems OK (although I'm no expert), so I am at a loss as to what's causing this.
Is there something I am missing, or not doing?

All suggestions an help gratefully received.

Cheers,
Andrew
 

aquaboy

Thread Starter
Joined
Dec 29, 2002
Messages
70
Ahh I thought it might be something like that, but I couldn't find the SATA driver files. I'll have to look harder.

Thx for the v.quick reply. Really appreciate it.

Cheers,
Andrew
 
Joined
Mar 8, 2004
Messages
7,794
Files should be on the CD that came with the MB. Generally can also be found at the MB manufacturer's web site. The need to be copied onto a floppy.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top