Help with Jedi Academy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Stonedfish

Thread Starter
Joined
Jul 10, 2005
Messages
2
I get this irritating message for my Jedi Acadamy after re-installing post CPU and MB upgrade,hence,whole new OS install and all programs.
Now I have a perfectly legal copy,my SP runs sweeeeeeet.
Here is the screenshot of my message upon ejection from server,even one I HOST for crying out loud...has anyone knowledge of this or the fix.
I am not a new gamer,and have many modified installs of my other games,but my Star Wars is stock except the Patch,latest version Google could find.
Now,with or without patch,this error is still occurring.
Error:
CL_ParsePacketEntities:
end of message
Any Ideas?Love the game but this error driving me nuts :confused:

Stonedfish.
Online Gamer
 
Joined
Feb 20, 2005
Messages
257
A perfectly legal CD? Or using the no CD crack way to play?
If using the crack for the multiplayer version to save constant wear usage on dvd/cdrom drive, it will use a loader to bypass the file and memory checks. If the check fails you will get the following error: "CL_ParsePackageEntities: end of message" . So in saying that...

From Raven FAQs:

5. How do I fix the CL_ParsePacketEntities Error?

This error occurs in multiplayer if you are using the cracked executable. You need the executable from the Jedi Outcast CD and not the bootlegged one.
Answers the question or not...
 

Stonedfish

Thread Starter
Joined
Jul 10, 2005
Messages
2
Oh I see,ok thanks.
I do have the CDs,but yes I am useing the no CD crack.
I use them on all my games,in fact,several games play online without a CD rom in drive.EG: Call Of Duty series,are naturally cracked for online play(no CD required)

I will restore the original Exe files,and wear my disc out.
Funny thing is,untill the re install,it all worked great on the no CD exe :(

Cheers for the info.
 
Joined
Aug 2, 2005
Messages
1
so, you just re install jka and all the main files?? i dont get it man..


BADLY NEED HELP!!

I DONT GET IT :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top