Help with loading up pc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sherobin

Thread Starter
Joined
May 28, 2004
Messages
2
Firstly I am a beginner and coming to the end of my tether.

When I turn on my pc the first screen to appear is the Packard Bell screen which sits there for what seems like 5 mins then it goes black and then the dos (boot up screen) I think, then you get the Windows loading screen for about 1 min and then the welcome screen. All in all its takes about 5-10 mins to fully load to the welcome screen.

This happened suddenly and I have no idea why. I have used ccleaner, ran antivirus, spyware and nothing has been found. Apart from that problem the pc is fine once it loads. Does anybody know what I can do to make it stop sitting on the "Packard Bell" screen for so long. It used to load straight up.

Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top