help with MCM2

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

motocross95

Thread Starter
Joined
Oct 30, 2001
Messages
110
I start up motocross madness 2 and this might have something to do with the main problem, but the screen is off centered to the left. But I get into the game and depending on the track I think it is, it might exit immediately or let me make it off the first jump then it will exit. When I try to run it again, right after I click the icon it goes to a black screen and says it performed an illegal operation. I suspect it's something with the video card, since when I restarted and it worked on software rasterization. I have a nvidia GeForce2 Ultra, 1.2ghz, Win98, 640mb SDram. Any help would be greatly appreciated, since it's not as much fun playing a game on software mode since I bought the 3D card for a reason. Thank you in advance. By the way, I love the site. I heard about it in a forum over at www.motocrossmadness2.com.
 

motocross95

Thread Starter
Joined
Oct 30, 2001
Messages
110
I am using a USB mouse and I checked out the article, but I got the error saying it could not be modified, so I just added a ps/2 adapter to it, and the game still didn't work. I installed Direct X 8 and now it works so that's good news, but just one more problem. All the menus are shifted to the left a little, causing a few things to get cut off a little. It's nothing too serious, but it shouldn't be that way and I shouldn't have to deal with it. Anyone have any ideas as to what might be the problem? Please help me, thank you in advance. Thank you so much BrianF for giving me some advice and sending me in the right direction.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top