Help With My Gateway

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

computercare

Thread Starter
Joined
Sep 27, 2001
Messages
24
About a month ago, I lost the mouse on my gateway. I did a system recovery and got the mouse back, but my display is screwed up. The video card is a banshee that came in the computer. It is reading ok in the device manager, but when I try to update the driver it wants the disk. The only disks that I got from gateway are the gateway restore and WIN 98.
Now norton has detected a virus and QT it, and my keyboard is not working correct. The row of buttons with the shift keys won't work. I tried another gateway keyboard, but it won't work either.

Where di I start ? I have no idea where to begin?
Any help or ideas would be great !! Thanks

:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top