Help with my Mobility HD 5165

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sicran

Thread Starter
Joined
Nov 22, 2011
Messages
1
Hello! couple of moths ago ive buyed an medion akoya p6625 with an i5 M 480M cpu, 8 Gb of ram DDR 3, 750 HDD, and an Ati mobility radeon, HD 5165 1GB, also knownd as HD565v.
The problem is that i tried everything to update my GPU drivers, first thing i tried going on the manufacter website, there i can find my laptop but when i try to search for drivers nothing comes up, then i tried to search on ati.amd but also nothing comes up, ive tried with ati detection tool but also nothing comes up.
Please dont ask me if i am shure i have an ati because i am.

Oh and i almost forgot i have also an intel HD..... but i dont use it. And sorry for my bad english.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top