1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

help with my xp

Discussion in 'Windows XP' started by minime997, Jul 17, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. minime997

    minime997 Thread Starter

    Joined:
    Jan 12, 2007
    Messages:
    26
    my computer dats not login when i switch on the pc the computer start normally but when it goes to the login section the screen turns off it stay on standbyblack screen any help how 2 fix thos problem thanks alot :( (y)
     
  2. emoric

    emoric

    Joined:
    Jul 28, 2006
    Messages:
    353
    I'm a little unsure about what you are trying to say?

    Let me start of by saying, welcome to the TSG forums.

    Now, lets get down to it. If I can make it out, I think you said that your computer will turn on, but once it gets to the login screen your monitor shuts off.

    Correct?
     
  3. minime997

    minime997 Thread Starter

    Joined:
    Jan 12, 2007
    Messages:
    26
    yes u are correct can help me pls ?
     
  4. emoric

    emoric

    Joined:
    Jul 28, 2006
    Messages:
    353
    Have you recently installed a new video card?
    Updated drivers?
    Done ANY kind of hardware change?
     
  5. minime997

    minime997 Thread Starter

    Joined:
    Jan 12, 2007
    Messages:
    26
    no i just download kazza and i went to display properties and i changed the wallpaper, and the monitor turn off and now i cant log in but when i use safe mode works?
     
  6. emoric

    emoric

    Joined:
    Jul 28, 2006
    Messages:
    353
    Well, your problem started when you considered using Kazaa in the first place. ;)

    During boot up, try selecting "Last known good configuration".
    If thats a no go, just do a system restore since you are able to get into safe mode.

    Hope this helps a bit.
     
  7. minime997

    minime997 Thread Starter

    Joined:
    Jan 12, 2007
    Messages:
    26
    thanks alot emoric my computer is running normally i did a system restore on safe move and it works thanks alot
     
  8. emoric

    emoric

    Joined:
    Jul 28, 2006
    Messages:
    353
    You are welcome. :D
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596857

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice